
<!DOCTYPE html>
<html lang="en-gb" dir="ltr" class='com_content view-article itemid-208 j39 mm-hover'>

<head>
	<base href="https://asmarino.com/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="description" content="Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official visit, as confirmed by the Federal Department of Foreign Affairs (DFA).
What is astonishing: the Eritrean Foreign Minister was in Switzerland this summer. As the investigation by the &quot;Rundschau&quot; shows, the high-ranking representative of the controversial Eritrean regime took part in a big festival exactly one month ago in the Markthalle Burgdorf in the canton of Bern. There he danced along the regime-loyal compatriots. He did not meet Swiss authorities during his trip.

Osman Saleh: the Uninvited Foreign Minister of Eritrea Sneaks in Switzerland


Asmarino.com Intro:
Eritreans make up the largest portion of refugees in Switzerland. There are over 40,000 Eritrean refugees in the small country of Switzerland whose population is 8.5 million. Switzerland is in the process of shutting down its open-door policy toward Eritreans which in the past had automatically granted them refugee status.
Many Eritreans granted temporary residence in Switzerland after seeing their bid for asylum rejected have received letters informing them their status is now under review. The Swiss government wants to develop a repatriation policy together with the Eritrean government, a plan which has proven problematic to ratify to date. Nevertheless, there is still no regulated repatriation agreement between Switzerland and Eritrea. One of the reasons for this is that the Eritrean government has repeatedly ignored the invitation of Foreign Minister Ignazio Cassis to attend a diplomatic meeting.
In July, Osman Saleh sent a message to the Swiss foreign minister saying that he was going to ‘stop by’ (outside the etiquette observed by diplomats) and sneaked in the country a few days later without an official invitation from the Swiss government.  He danced with the PFDJ members in their festival – former Eritrean refugees who still feel uncomfortable to go back to ‘liberated’ Eritrea - and that was portrayed as a positive gesture.
The international community is aware of the rights of all Eritrean citizens remain severely restricted back home, and the lives of the younger generations who are conscripted into national service are especially impacted.
The 2018 Peace Agreement between Eritrea and Ethiopia means nothing to members of national service; more and more young people are still being conscripted and herded to Sawa to serve in the national service indefinitely.

Eritrea does not want the refugees to return home for various reasons. Many of those refugees have become the source of income for the country because they send money to their families – they have become the social safety net for the poor. Moreover, the government considers those who have fled as ‘excess’ citizens – so why not take advantage of the ‘excess population’. 
The strange thing is the fact that some of the asylum seekers are caught on camera ‘dancing’ with the very forces that drove them out of the country. How can one dance together with Osman Saleh in Bern, Switzerland, when in fact he is one of the reasons why Eritreans had to flee the country.
The regime used the Osman Saleh incident as propaganda – that Eritreans are ‘with PFDJ’ no matter what.


Osman Saleh’s Scandalous Visit to Switzerland
Wednesday, 21.08.2019, 15:50
by Georg Humbel
Source: https://www.srf.ch/news/schweiz/eklat-um-ministerbesuch-eritrea-brueskiert-die-schweiz

Federal Councillor Ignazio Cassis (FDP), head of the Department of Foreign Affairs, has invited Osman Saleh to Switzerland last autumn. Until today there is no fixed date for this visit.
The Eritrean side informs Cassis there would be a meeting. However, the Councillor was apparently on vacation.
Swiss politicians who oversee asylum cases are angry. The explosive asylum dossier remains gridlocked.

 



Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official visit, as confirmed by the Federal Department of Foreign Affairs (DFA).
What is astonishing: the Eritrean Foreign Minister was in Switzerland this summer. As the investigation by the &quot;Rundschau&quot; shows, the high-ranking representative of the controversial Eritrean regime took part in a big festival exactly one month ago in the Markthalle Burgdorf in the canton of Bern. There he danced along the regime-loyal compatriots. He did not meet Swiss authorities during his trip.

Short term appointment offered
As DFA (Department of Foreign Affairs) informed SRF (Swiss Radio and Television) in writing, the Confederation had been briefed shortly before Saleh's appearance: &quot;On July 9, the permanent mission of Eritrea in Geneva informed the FDFA that the Eritrean Foreign Minister will be in Switzerland from 16 to 22 July.  &quot;The Eritrean side requested a meeting with Federal Councillor Cassis. However, Cassis was unable to take advantage of this short-term deadline for reasons of conflicting schedule. According to inquiry made by SRF Cassis was on vacation.
Outraged politicians at the Foreign Affairs
The short-term visit in the middle of the summer holidays caused outrage among Swiss parliamentarians: &quot;This is very strange. To my knowledge, Federal Councillor Ignazio Cassis has already tried three times to invite him to Switzerland. But that never worked &quot;, said FDP Council of States and foreign policy Damian Müller. Such visits should be announced in good time.
&quot;Of course that is an affront to Switzerland. That is quite clear, &quot;said SP National Council Cédric Wermuth, annoyed.  &quot;Switzerland has issued an official invitation to Eritrea. The invitation was never answered and then, all of a sudden, Osman Saleh comes for a propaganda appearance of his dictatorship in Switzerland. That should not have happened&quot;, said Wermuth.
Enraged Eritrean opposition
The appearance of Osman Saleh is a PR stunt which pleased the loyal group to the regime in Switzerland.  But the majority of the refugees fear the regime and have fled the entrenched dictatorship in their homeland. For this group, the appearance of Osman Saleh in Burgdorf is also an affront.
&quot;We strongly condemn the fact that the regime in Switzerland can carry out dubious propaganda performances unchecked,&quot; said Okbaab Tesfamariam, media spokesman for the Eritrean Media Association Switzerland. &quot;[Such a sneaky] performance proves that the Eritrean regime cannot be trusted,&quot; Tesfamariam continues. With such a dictatorship no repatriation agreements should be concluded, says the Eritrean activist.
Totally Frozen Asylum Dossier
From no other country, except Eritrea, have so many asylum seekers come to Switzerland in recent years. The Confederation wants to negotiate with the East African country for the repatriation of rejected asylum seekers. But in the meantime representatives of the SVP no longer believe in a repatriation agreement: &quot;This regime is dancing right under our nose,&quot; said SVP National Councillor Barbara Steinemann. Realistically, it would probably be &quot;hardly possible&quot; to negotiate such a contract with this regime." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sneaks in Switzerland</title>
	<link href="/templates/ja_good/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://asmarino.com/component/search/?Itemid=208&amp;catid=108&amp;id=5196&amp;format=opensearch" rel="search" title="Search [AIM] Asmarino Independent Media" type="application/opensearchdescription+xml" />
	<link href="/t3-assets/css/css-7f397-46854.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/t3-assets/css/css-5a400-70331.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/t3-assets/css/css-fb0fe-13810.css" rel="stylesheet" type="text/css" media="all" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"872c5176d21b9973f865bdfe2354d808","system.paths":{"root":"","base":""}}</script>
	<script src="/t3-assets/js/js-a7f74-33646.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(function($) {
			 $('.hasTip').each(function() {
				var title = $(this).attr('title');
				if (title) {
					var parts = title.split('::', 2);
					var mtelement = document.id(this);
					mtelement.store('tip:title', parts[0]);
					mtelement.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($('.hasTip').get(), {"maxTitleChars": 50,"fixed": false});
		});
	</script>
	<meta property='og:type' content='website'>
	<meta property='og:site_name' content='[AIM] Asmarino Independent Media'>
	<meta property='og:title' content='Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sn...'>
	<meta property='og:description' content='Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official ...'>
	<meta property='og:url' content='https://asmarino.com/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland'>
	<meta name='twitter:card' content='summary'>
	<meta name='twitter:site' content='@asmarinoen'>
	<meta name='twitter:title' content='Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sn...'>
	<meta name='twitter:description' content='Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official ...'>
	<meta name='twitter:url' content='https://asmarino.com/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland'>
	<meta property='og:image' content='https://asmarino.com/images/2019/OSMAN-swiss.jpg'>
	<meta name='twitter:image' content='https://asmarino.com/images/2019/OSMAN-swiss.jpg'>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- You can add Google Analytics here-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8702793-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
window.google_analytics_uacct = "UA-8702793-2";
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0403753945772191",
    enable_page_level_ads: true
  });
</script>

</head>

<body>

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->
	
	 
<!-- TOPBAR -->
<div class="t3-topbar clearfix">
  <div class="container">
        <div class="topbar-left pull-left  hidden-xs">
      
<div class="time-now">
  Tuesday, Sep 2019</div>
    </div>
    
        <div class="topbar-right pull-right ">
      <ul class="nav nav-pills nav-stacked menu nav-pills">
<li class="item-221"><a href="/en-home" class=""><img src="/images/logo/ai-en-menu.png" alt="Asmarino English Pages" /></a></li><li class="item-222"><a href="/ti-home" class=""><img src="/images/logo/ai-tig-menu.png" alt="ትግርኛ" /><span class="image-title">ትግርኛ</span></a></li><li class="item-248"><a href="/eng/top-10" class=""><img src="/images/icon/new.png" alt="TOP 10" /><span class="image-title">TOP 10</span> </a></li></ul>
<div class="ja-login-wrap">
	<ul class="ja-login">
						<li>
					<a class="login-switch" href="/component/users/?view=login&amp;Itemid=192" onclick="showBox('ja-user-login','mod_login_username',this, window.event || event);return false;" title="Login">
						<span class="visible-xs visible-sm"><i class="fa fa-lock" aria-hidden="true"></i></span>
						<span class="hidden-xs hidden-sm">Login</span>
					</a>

					<!--LOFIN FORM content-->
					<div id="ja-user-login">
												<form action="/news-analysis" method="post" name="form-login" id="login-form" >
							<div class="pretext">
															</div>
							<fieldset class="userdata">
								<div id="form-login-username" class="form-group">
									<label for="modlgn-username">Username</label>
									<input id="modlgn-username" type="text" name="username" class="inputbox"  size="18" />
								</div>
								<div id="form-login-password" class="form-group">
									<label for="modlgn-passwd">Password</label>
									<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="18"  />
								</div>
																							<div id="form-login-remember">
									<label for="modlgn-remember">Remember Me</label>
									<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
								</div>
														<input type="submit" name="Submit" class="button btn btn-primary" value="Login" />
							<input type="hidden" name="option" value="com_users" />
							<input type="hidden" name="task" value="user.login" />
							<input type="hidden" name="return" value="aHR0cHM6Ly9hc21hcmluby5jb20vbmV3cy1hbmFseXNpcy81MTk2LWVyaXRyZWEtb3NtYW4tc2FsZWgtdGhlLXVuaW52aXRlZC1mb3JlaWduLW1pbmlzdGVyLW9mLWVyaXRyZWEtc25lYWtzLWluLXN3aXR6ZXJsYW5k" />
							<input type="hidden" name="872c5176d21b9973f865bdfe2354d808" value="1" />						</fieldset>
						<ul>
							<li>
								<a href="/component/users/?view=reset&amp;Itemid=192">
									Forgot your password ?</a>
								</li>
								<li>
									<a href="/component/users/?view=remind&amp;Itemid=192">
										Forgot your username ?</a>
									</li>
																		</ul>
																	</form>
							</div>

						</li>
												<!--LOFIN FORM content-->
									</ul>
			</div>
      
    </div>
      </div>
</div>
<!-- TOPBAR -->


  
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<!-- LOGO -->
			<div class="col-xs-6 col-sm-2 logo">
				<div class="logo-image">
					<a href="https://asmarino.com/" title="[AIM] Asmarino Independent Media">
													<img class="logo-img" src="/images/logo/ailogo.png" alt="[AIM] Asmarino Independent Media" />
																		<span>[AIM] Asmarino Independent Media</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

			<div class="col-xs-12 col-sm-10 text-right">
				<!-- MAIN NAVIGATION -->
				<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav navbar-collapse-fixed-top">
					<div class="container-inner">
						<div class="t3-navbar navbar-collapse collapse">
							<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="192" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="218" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/eng"   data-target="#" data-toggle="dropdown">EXPLORE ASMARINO <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="246" data-level="2">
<a itemprop='url' class=""  href="/eng/top-10"   data-target="#">Top 10 </a>

</li>
<li itemprop='name'  data-id="219" data-level="2">
<a itemprop='url' class=""  href="/articles"   data-target="#">Article</a>

</li>
<li itemprop='name'  data-id="223" data-level="2">
<a itemprop='url' class=""  href="/news"   data-target="#">News</a>

</li>
<li itemprop='name' class="active" data-id="225" data-level="2">
<a itemprop='url' class=""  href="/news-analysis"   data-target="#">News Analysis</a>

</li>
<li itemprop='name'  data-id="234" data-level="2">
<a itemprop='url' class=""  href="/alewuna-alewana"   data-target="#">Alewuna / Alewana (ኣለውና/ኣለዋና!)</a>

</li>
<li itemprop='name'  data-id="226" data-level="2">
<a itemprop='url' class=""  href="/report"   data-target="#">Report</a>

</li>
<li itemprop='name'  data-id="227" data-level="2">
<a itemprop='url' class=""  href="/interviews"   data-target="#">Interviews</a>

</li>
<li itemprop='name'  data-id="228" data-level="2">
<a itemprop='url' class=""  href="/eyewitness-account"   data-target="#">Eyewitness Account</a>

</li>
<li itemprop='name'  data-id="229" data-level="2">
<a itemprop='url' class=""  href="/writers-corner"   data-target="#">Writers Corner</a>

</li>
<li itemprop='name'  data-id="230" data-level="2">
<a itemprop='url' class=""  href="/press-releases"   data-target="#">Press Releases</a>

</li>
<li itemprop='name'  data-id="231" data-level="2">
<a itemprop='url' class=""  href="/editorial"   data-target="#">Editorial</a>

</li>
<li itemprop='name'  data-id="224" data-level="2">
<a itemprop='url' class=""  href="/ai-commentary"   data-target="#">AI Commentary</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="220" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/tig"   data-target="#" data-toggle="dropdown">ኣዝማሪኖ ትግርኛ <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="235" data-level="2">
<a itemprop='url' class=""  href="/tig/articles"   data-target="#">ጽሑፋት/ርእይቶ </a>

</li>
<li itemprop='name'  data-id="236" data-level="2">
<a itemprop='url' class=""  href="/tig/waza"   data-target="#">ዋዛ </a>

</li>
<li itemprop='name'  data-id="237" data-level="2">
<a itemprop='url' class=""  href="/tig/zena"   data-target="#">ዜና </a>

</li>
<li itemprop='name'  data-id="238" data-level="2">
<a itemprop='url' class=""  href="/tig/news-from-eritrea"   data-target="#">ድሃይ ካብ ኤርትራ </a>

</li>
<li itemprop='name'  data-id="239" data-level="2">
<a itemprop='url' class=""  href="/tig/awyat"   data-target="#">ስማዒ ዝሰኣነ ኣውያት </a>

</li>
<li itemprop='name'  data-id="240" data-level="2">
<a itemprop='url' class=""  href="/tig/gazetawi-meglesi"   data-target="#">ጋዜጣዊ መግለጺ </a>

</li>
<li itemprop='name'  data-id="242" data-level="2">
<a itemprop='url' class=""  href="/tig/docs"   data-target="#">ሰነዳት </a>

</li>
<li itemprop='name'  data-id="243" data-level="2">
<a itemprop='url' class=""  href="/tig/doc-archive"   data-target="#">ቆፎ ሰነዳት </a>

</li>
<li itemprop='name'  data-id="244" data-level="2">
<a itemprop='url' class=""  href="/tig/obituary"   data-target="#">መርድእ </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="182" data-level="1">
<a itemprop='url' class=""  href="/videos-list"   data-target="#">Videos </a>

</li>
</ul>
</div>

						</div>

						<div class="navbar-right-wrap">
												    <div class="nav-search pull-right ">
					      <div class="search">
	<form action="/news-analysis" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" aria-label="search" maxlength="200"  class="form-control search-query" type="search" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="208" />
	</form>
</div>

					    </div>
					    
							<!-- Brand and toggle get grouped for better mobile display -->
							<div class="navbar-header">
							
																										<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".t3-navbar-collapse">
										<i class="fa fa-bars"></i>
									</button>
								
																	
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="right" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-3">
  <span class="bar-first"><span class="hidden">bar</span></span>
  <span class="bar-mid"><span class="hidden">bar</span></span>
  <span class="bar-last"><span class="hidden">bar</span></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod173"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-221"><a href="/en-home" class=""><img src="/images/logo/ai-en-menu.png" alt="Asmarino English Pages" /></a></li><li class="item-222"><a href="/ti-home" class=""><img src="/images/logo/ai-tig-menu.png" alt="ትግርኛ" /><span class="image-title">ትግርኛ</span></a></li><li class="item-248"><a href="/eng/top-10" class=""><img src="/images/icon/new.png" alt="TOP 10" /><span class="image-title">TOP 10</span> </a></li></ul>
</div></div></div><div class="t3-module module " id="Mod174"><div class="module-inner"><div class="module-ct"><ul class="nav nav-pills nav-stacked menu">
<li class="item-192 default"><a href="/" class="">Home</a></li><li class="item-218 deeper dropdown parent"><a href="/eng" class=" dropdown-toggle" data-toggle="dropdown">EXPLORE ASMARINO<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-246"><a href="/eng/top-10" class="">Top 10</a></li><li class="item-219"><a href="/articles" class="">Article </a></li><li class="item-223"><a href="/news" class="">News </a></li><li class="item-225 current active"><a href="/news-analysis" class="">News Analysis </a></li><li class="item-234"><a href="/alewuna-alewana" class="">Alewuna / Alewana (ኣለውና/ኣለዋና!) </a></li><li class="item-226"><a href="/report" class="">Report </a></li><li class="item-227"><a href="/interviews" class="">Interviews </a></li><li class="item-228"><a href="/eyewitness-account" class="">Eyewitness Account </a></li><li class="item-229"><a href="/writers-corner" class="">Writers Corner </a></li><li class="item-230"><a href="/press-releases" class="">Press Releases </a></li><li class="item-231"><a href="/editorial" class="">Editorial </a></li><li class="item-224"><a href="/ai-commentary" class="">AI Commentary </a></li></ul></li><li class="item-220 deeper dropdown parent"><a href="/tig" class=" dropdown-toggle" data-toggle="dropdown">ኣዝማሪኖ ትግርኛ<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-235"><a href="/tig/articles" class="">ጽሑፋት/ርእይቶ</a></li><li class="item-236"><a href="/tig/waza" class="">ዋዛ</a></li><li class="item-237"><a href="/tig/zena" class="">ዜና</a></li><li class="item-238"><a href="/tig/news-from-eritrea" class="">ድሃይ ካብ ኤርትራ</a></li><li class="item-239"><a href="/tig/awyat" class="">ስማዒ ዝሰኣነ ኣውያት</a></li><li class="item-240"><a href="/tig/gazetawi-meglesi" class="">ጋዜጣዊ መግለጺ</a></li><li class="item-242"><a href="/tig/docs" class="">ሰነዳት</a></li><li class="item-243"><a href="/tig/doc-archive" class="">ቆፎ ሰነዳት</a></li><li class="item-244"><a href="/tig/obituary" class="">መርድእ</a></li></ul></li><li class="item-182"><a href="/videos-list" class="">Videos</a></li></ul>
</div></div></div>
  </div>

</div>
<!-- //OFF-CANVAS SIDEBAR -->

								
							</div>

															<div class="t3-navbar-collapse navbar-collapse collapse"></div>
													</div>
					</div>
				</nav>
				<!-- //MAIN NAVIGATION -->
			</div>

		</div>
	</div>
</header>
<!-- //HEADER -->




  
<!-- SLIDESHOW -->
<!-- SLIDESHOW -->


  
<!-- MAST BOTTOM -->
<section class="t3-mast t3-mast-top wrap clearfix">
  <div class="container container-lg">
    

<div class="slide-layout slide-3 clearfix ">
	<div class="label-slide">
		Trending News	</div>
	<div class="owl-carousel owl-theme">
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/editorial/5202-amnesty-international-remembers-eritrea-s-prisoners-of-conscience">Amnesty International Remembers Eritrea’s Prisoners of Conscience</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/news/5201-eritrea-eri-tv-s-head-of-sports-department-defects">Eritrea: ERI-TV’s Head of Sports Department Defects</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/alewana/5200-eritrea-alewana-new-generation-series-episode-1">Eritrea | Alewana New Generation Series Episode #1</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/news/5199-the-eritrean-government-nationalises-private-schools">Eritrea: The Eritrean Government Nationalises Private Schools</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/sports/5198-eritrea-and-ethiopia-represented-in-the-gruelling-tour-of-spain">Eritrea and Ethiopia Represented in the Gruelling Tour of Spain</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/ai-commentary/5197-eritrea-remembering-aster-fessehatsion">Eritrea: Remembering Aster Fessehatsion </a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/interviews/5195-eritrea-part-iii-final-deciphering-the-peace-accord-between-eritrea-and-ethiopia-an-interview-with-yosief-ghebrehiwet">Eritrea: Part III - Deciphering the Peace Accord between Eritrea and Ethiopia -  An Interview with Yosief Ghebrehiwet</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title active"><a href="/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland">Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sneaks in Switzerland</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/writers-corner/5194-eritrea-letter-to-selam-kidane-from-abeba-tesfagiorgis">Eritrea: Letter to Selam Kidane from Abeba Tesfagiorgis </a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
					<div class="slide-article slice-small item">
				<div class="article-content">
					<div class="top-info">
													<h4 class="mod-articles-category-title "><a href="/writers-corner/5193-eritrea-an-extraordinary-love-story-from-1920s">Eritrea: An Extraordinary Love Story from 1920s</a></h4>
						
											</div>

					<div class="bottom-info">
						
						
						
											</div>
				</div>
			</div>
			</div>
</div>

<script>
// Carousel - Articles Slide
jQuery(document).ready(function($) {
	$('.slide-3 .owl-carousel').owlCarousel({
		items: 1,
    loop: true,
    autoplay: true,
    animateOut: 'fadeOut',
    margin: 0,
    nav: false,
    dots: false
	})
});
</script>
  </div>
</section>
<!-- MAST BOTTOM -->


  


  
<!-- SECTION TOP -->
<!-- SECTION TOP -->


  
<!-- SECTION TOP -->
<!-- SECTION TOP -->


  
<div id="t3-mainbody" class="container container-large t3-mainbody">
	<div class="row row-flex row-large">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12 col-sm-8 col-md-8">
									
<!-- Page header -->
<!-- // Page header -->

<div class="item-page">
	
	<!-- Article -->
	<article itemscope itemtype="http://schema.org/Article">
	  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
		<meta itemprop="inLanguage" content="en-GB" />

		  	
		<!-- Aside -->
				<aside class="article-aside clearfix">
				
							<dl class="article-info  muted">
		<dt class="article-info-term">
						Details		</dt>


		
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/news-analysis" ><span itemprop="genre">News Analysis</span></a>							</dd>			
		
									
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">AI Staff</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://asmarino.com//templates/ja_good/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="AI Staff"/>
  </span>
</dd>
			
										<dd class="published hasTooltip" title="Published: ">
				<i class="fa fa-calendar"></i>
				<time datetime="2019-08-28T16:30:10+00:00" itemprop="datePublished">
					28 August 2019          <meta  itemprop="datePublished" content="2019-08-28T16:30:10+00:00" />
          <meta  itemprop="dateModified" content="2019-08-28T16:30:10+00:00" />
				</time>
			</dd>
			
			
			
						</dl>
		<i class="icon-comment">&nbsp;</i>
									<span  >
    <a data-disqus-identifier="com_content:article:5196" href="#disqus_thread"></a>

    </span>
		</aside>
				<!-- // Aside -->

					
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland" itemprop="url" title="Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sneaks in Switzerland">
				Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sneaks in Switzerland</a>
			</h1>

			</header>
				
				
		
		<!-- Item tags -->
									<!-- // Item tags -->

				
							
		
		
							
									
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official visit, as confirmed by the Federal Department of Foreign Affairs (DFA).</p>
<p>What is astonishing: the Eritrean Foreign Minister was in Switzerland this summer. As the investigation by the "Rundschau" shows, the high-ranking representative of the controversial Eritrean regime took part in a big festival exactly one month ago in the Markthalle Burgdorf in the canton of Bern. There he danced along the regime-loyal compatriots. He did not meet Swiss authorities during his trip.</p>
<figure class="pull-center"><img src="/images/2019/OSMAN-swiss.jpg" class="imgFW" alt="" />
<figcaption>Osman Saleh: the Uninvited Foreign Minister of Eritrea Sneaks in Switzerland</figcaption>
</figure>
<div class="alert  alert-warning">
<h4>Asmarino.com Intro:</h4>
Eritreans make up the largest portion of refugees in Switzerland. There are over 40,000 Eritrean refugees in the small country of Switzerland whose population is 8.5 million. Switzerland is in the process of shutting down its open-door policy toward Eritreans which in the past had automatically granted them refugee status.
<p>Many Eritreans granted temporary residence in Switzerland after seeing their bid for asylum rejected have received letters informing them their status is now under review. The Swiss government wants to develop a repatriation policy together with the Eritrean government, a plan which has proven problematic to ratify to date. Nevertheless, there is still no regulated repatriation agreement between Switzerland and Eritrea. One of the reasons for this is that the Eritrean government has repeatedly ignored the invitation of Foreign Minister Ignazio Cassis to attend a diplomatic meeting.</p>
<p>In July, Osman Saleh sent a message to the Swiss foreign minister saying that he was going to ‘stop by’ (outside the etiquette observed by diplomats) and sneaked in the country a few days later without an official invitation from the Swiss government.  He danced with the PFDJ members in their festival – former Eritrean refugees who still feel uncomfortable to go back to ‘liberated’ Eritrea - and that was portrayed as a positive gesture.</p>
<p>The international community is aware of the rights of all Eritrean citizens remain severely restricted back home, and the lives of the younger generations who are conscripted into national service are especially impacted.</p>
<p>The 2018 Peace Agreement between Eritrea and Ethiopia means nothing to members of national service; more and more young people are still being conscripted and herded to Sawa to serve in the national service indefinitely.</p>
<div class="video-outter"><iframe width="100%" height="100%" src="//www.youtube.com/embed/tf4MEUEXZ1E" frameborder="0" allowfullscreen="allowfullscreen" class="video"></iframe></div>
<p>Eritrea does not want the refugees to return home for various reasons. Many of those refugees have become the source of income for the country because they send money to their families – they have become the social safety net for the poor. Moreover, the government considers those who have fled as ‘excess’ citizens – so why not take advantage of the ‘excess population’. </p>
<p>The strange thing is the fact that some of the asylum seekers are caught on camera ‘dancing’ with the very forces that drove them out of the country. How can one dance together with Osman Saleh in Bern, Switzerland, when in fact he is one of the reasons why Eritreans had to flee the country.</p>
<p>The regime used the Osman Saleh incident as propaganda – that Eritreans are ‘with PFDJ’ no matter what.</p>
</div>
<p align="center"><strong><img src="/images/2019/REFUGEE-swiss.jpg" alt="" class="pull-center" /></strong></p>
<p align="center"><strong>Osman Saleh’s Scandalous Visit to Switzerland</strong></p>
<p align="center"><strong>Wednesday, 21.08.2019, 15:50</strong></p>
<p align="center"><strong>by Georg Humbel</strong></p>
<p>Source: <a href="https://www.srf.ch/news/schweiz/eklat-um-ministerbesuch-eritrea-brueskiert-die-schweiz">https://www.srf.ch/news/schweiz/eklat-um-ministerbesuch-eritrea-brueskiert-die-schweiz</a></p>
<ul>
<li>Federal Councillor Ignazio Cassis (FDP), head of the Department of Foreign Affairs, has invited Osman Saleh to Switzerland last autumn. Until today there is no fixed date for this visit.</li>
<li>The Eritrean side informs Cassis there would be a meeting. However, the Councillor was apparently on vacation.</li>
<li>Swiss politicians who oversee asylum cases are angry. The explosive asylum dossier remains gridlocked.</li>
</ul>
<p align="center"> </p>
<figure class="pull-center"><img src="/images/2019/OSMAN-swiss-festival.jpg" class="imgFW" alt="" />
<figcaption></figcaption>
</figure>
<p>Minister Ignazio Cassis has been trying to invite his counterpart Osman Saleh to Switzerland since last fall. So far his efforts have been unsuccessful. To date, there is no date for this official visit, as confirmed by the Federal Department of Foreign Affairs (DFA).</p>
<p>What is astonishing: the Eritrean Foreign Minister was in Switzerland this summer. As the investigation by the "Rundschau" shows, the high-ranking representative of the controversial Eritrean regime took part in a big festival exactly one month ago in the Markthalle Burgdorf in the canton of Bern. There he danced along the regime-loyal compatriots. He did not meet Swiss authorities during his trip.</p>
<div class="video-outter"><iframe width="100%" height="100%" src="//www.youtube.com/embed/5L0My9xBOMU" frameborder="0" allowfullscreen="allowfullscreen" class="video"></iframe></div>
<p><strong>Short term appointment offered</strong></p>
<p>As DFA (Department of Foreign Affairs) informed SRF (Swiss Radio and Television) in writing, the Confederation had been briefed shortly before Saleh's appearance: "On July 9, the permanent mission of Eritrea in Geneva informed the FDFA that the Eritrean Foreign Minister will be in Switzerland from 16 to 22 July.  "The Eritrean side requested a meeting with Federal Councillor Cassis. However, Cassis was unable to take advantage of this short-term deadline for reasons of conflicting schedule. According to inquiry made by SRF Cassis was on vacation.</p>
<p><strong>Outraged politicians at the Foreign Affairs</strong></p>
<p>The short-term visit in the middle of the summer holidays caused outrage among Swiss parliamentarians: "This is very strange. To my knowledge, Federal Councillor Ignazio Cassis has already tried three times to invite him to Switzerland. But that never worked ", said FDP Council of States and foreign policy Damian Müller. Such visits should be announced in good time.</p>
<p>"Of course that is an affront to Switzerland. That is quite clear, "said SP National Council Cédric Wermuth, annoyed.  "Switzerland has issued an official invitation to Eritrea. The invitation was never answered and then, all of a sudden, Osman Saleh comes for a propaganda appearance of his dictatorship in Switzerland. That should not have happened", said Wermuth.</p>
<p><strong>Enraged Eritrean opposition</strong></p>
<p>The appearance of Osman Saleh is a PR stunt which pleased the loyal group to the regime in Switzerland.  But the majority of the refugees fear the regime and have fled the entrenched dictatorship in their homeland. For this group, the appearance of Osman Saleh in Burgdorf is also an affront.</p>
<p>"We strongly condemn the fact that the regime in Switzerland can carry out dubious propaganda performances unchecked," said Okbaab Tesfamariam, media spokesman for the Eritrean Media Association Switzerland. "[Such a sneaky] performance proves that the Eritrean regime cannot be trusted," Tesfamariam continues. With such a dictatorship no repatriation agreements should be concluded, says the Eritrean activist.</p>
<p><strong>Totally Frozen Asylum Dossier</strong></p>
<p>From no other country, except Eritrea, have so many asylum seekers come to Switzerland in recent years. The Confederation wants to negotiate with the East African country for the repatriation of rejected asylum seekers. But in the meantime representatives of the SVP no longer believe in a repatriation agreement: "This regime is dancing right under our nose," said SVP National Councillor Barbara Steinemann. Realistically, it would probably be "hardly possible" to negotiate such a contract with this regime.</p>			</section>

			<!-- Footer -->
						<!-- // Footer -->

			<hr class="divider-vertical" />
	<div class="pagenav-article container">
		<div class="row">
			<div class="col-sm-6">
				<div class="previous">

											<a class="btn btn-primary btn-lg btn-block disabled" href="/">
					
						<span class="previous-inner">
							<span class="icon ion-md-arrow-back"></span> Previous						</span>
					</a>
				</div>
			</div>

			<div class="col-sm-6">
				<div class="next">
										<a class="hasTooltip btn btn-primary btn-lg btn-block" title="Eritrea: The Sawa Parade" aria-label="Next article: Eritrea: The Sawa Parade" href="/news-analysis/5181-eritrea-the-sawa-parade" rel="next">
					
					<span class="forward-inner">
						Next <span class="icon ion-md-arrow-forward"></span>
					</span>
					</a>
				</div>
			</div>
		</div>
	</div>

			
			
						
	</article>
	<!-- //Article -->

	
		</div>

		</div>
		<!-- //MAIN CONTENT -->

		<!-- SIDEBAR RIGHT -->
		<div class="t3-sidebar t3-sidebar-right col-xs-12 col-sm-4 col-md-4 ">
			<div class="t3-module module " id="Mod176"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p>
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</p>
<!-- 336x280 large -->
<p><ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-0403753945772191" data-language="en" data-ad-slot="8305018332"></ins></p>
<p>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</p></div>
</div></div></div><div class="t3-module module " id="Mod128"><div class="module-inner"><h3 class="module-title "><span>Popular Posts</span></h3><div class="module-ct"><div class="ja-news ja-news-9 ">
					
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/news/5201-eritrea-eri-tv-s-head-of-sports-department-defects">
   <img  src="/images/2019/KibreabTesfamichael.jpg" alt=""/>
  </a>
</div>
					<span>1</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/news/5201-eritrea-eri-tv-s-head-of-sports-department-defects">Eritrea: ERI-TV’s Head of Sports Department Defects</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Sep 8 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/interviews/5195-eritrea-part-iii-final-deciphering-the-peace-accord-between-eritrea-and-ethiopia-an-interview-with-yosief-ghebrehiwet">
   <img  src="/images/2019/yg-08-27.jpg" alt=""/>
  </a>
</div>
					<span>2</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/interviews/5195-eritrea-part-iii-final-deciphering-the-peace-accord-between-eritrea-and-ethiopia-an-interview-with-yosief-ghebrehiwet">Eritrea: Part III - Deciphering the Peace Accord between Eritrea and Ethiopia -  An Interview with Yosief Ghebrehiwet</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Aug 28 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland">
   <img  src="/images/2019/OSMAN-swiss.jpg" alt=""/>
  </a>
</div>
					<span>3</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title active"><a href="/news-analysis/5196-eritrea-osman-saleh-the-uninvited-foreign-minister-of-eritrea-sneaks-in-switzerland">Eritrea: Osman Saleh - The Uninvited Foreign Minister of Eritrea Sneaks in Switzerland</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Aug 28 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/ai-commentary/5197-eritrea-remembering-aster-fessehatsion">
   <img  src="/images/2019/AsterFessehatsion.jpg" alt=""/>
  </a>
</div>
					<span>4</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/ai-commentary/5197-eritrea-remembering-aster-fessehatsion">Eritrea: Remembering Aster Fessehatsion </a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Aug 30 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/news/5199-the-eritrean-government-nationalises-private-schools">
   <img  src="/images/2019/Italian-school-01.jpg" alt=""/>
  </a>
</div>
					<span>5</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/news/5199-the-eritrean-government-nationalises-private-schools">Eritrea: The Eritrean Government Nationalises Private Schools</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Sep 3 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/alewana/5200-eritrea-alewana-new-generation-series-episode-1">
   <img  src="/images/2019/Aelwana-ep1.jpg" alt=""/>
  </a>
</div>
					<span>6</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/alewana/5200-eritrea-alewana-new-generation-series-episode-1">Eritrea | Alewana New Generation Series Episode #1</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Sep 4 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/sports/5198-eritrea-and-ethiopia-represented-in-the-gruelling-tour-of-spain">
   <img  src="/images/2019/Amanuel-Tsgabu.jpg" alt=""/>
  </a>
</div>
					<span>7</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/sports/5198-eritrea-and-ethiopia-represented-in-the-gruelling-tour-of-spain">Eritrea and Ethiopia Represented in the Gruelling Tour of Spain</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Sep 3 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
		
			<div class="news-normal row-flex clearfix">

				<div class="intro-image-wrap">
					
<div class="pull-none item-image">

  <a href="/editorial/5202-amnesty-international-remembers-eritrea-s-prisoners-of-conscience">
   <img  src="/images/2019/AI-Letter-Campaign.jpg" alt=""/>
  </a>
</div>
					<span>8</span>
				</div>

				<div class="article-content">
					
											<h4 class="mod-articles-category-title "><a href="/editorial/5202-amnesty-international-remembers-eritrea-s-prisoners-of-conscience">Amnesty International Remembers Eritrea’s Prisoners of Conscience</a></h4>
					
										<aside class="article-aside aside-after-title">
						<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
														<dd class="mod-articles-category-writtenby">
								AI Staff							</dd>
							
															<dd class="mod-articles-category-date">
									Sep 9 2019								</dd>
							
													</dl>
					</aside>
					
					
					
									</div>
			</div>
			</div>
</div></div></div><div class="t3-module module " id="Mod177"><div class="module-inner"><h3 class="module-title "><span>Latest</span></h3><div class="module-ct"><div class="row ja-news ja-news-12 ">

					
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/editorial/5202-amnesty-international-remembers-eritrea-s-prisoners-of-conscience">
   <img  src="/images/2019/AI-Letter-Campaign.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/editorial/5202-amnesty-international-remembers-eritrea-s-prisoners-of-conscience">Amnesty International Remembers Eritrea’s Prisoners of Conscience</a></h4>
						
													<p class="mod-articles-category-introtext">
								We may ask ourselves why it is important to help this powerful movement by joining it. “AI’s work...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Sep 9									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
		
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/news/5201-eritrea-eri-tv-s-head-of-sports-department-defects">
   <img  src="/images/2019/KibreabTesfamichael.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/news/5201-eritrea-eri-tv-s-head-of-sports-department-defects">Eritrea: ERI-TV’s Head of Sports Department Defects</a></h4>
						
													<p class="mod-articles-category-introtext">
								Kibreab worked at the Ministry of Information for the last 15 years; he is an experienced sports...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Sep 8									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
		
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/alewana/5200-eritrea-alewana-new-generation-series-episode-1">
   <img  src="/images/2019/Aelwana-ep1.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/alewana/5200-eritrea-alewana-new-generation-series-episode-1">Eritrea | Alewana New Generation Series Episode #1</a></h4>
						
													<p class="mod-articles-category-introtext">
								We must pass on our stories, passion and urgency from generation to generation. Our work truly is...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Sep 4									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
		
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/news/5199-the-eritrean-government-nationalises-private-schools">
   <img  src="/images/2019/Italian-school-01.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/news/5199-the-eritrean-government-nationalises-private-schools">Eritrea: The Eritrean Government Nationalises Private Schools</a></h4>
						
													<p class="mod-articles-category-introtext">
								The Eritrean Government has issued a communique to bring schools run by the Catholic Church, Faith...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Sep 3									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
		
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/sports/5198-eritrea-and-ethiopia-represented-in-the-gruelling-tour-of-spain">
   <img  src="/images/2019/Amanuel-Tsgabu.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/sports/5198-eritrea-and-ethiopia-represented-in-the-gruelling-tour-of-spain">Eritrea and Ethiopia Represented in the Gruelling Tour of Spain</a></h4>
						
													<p class="mod-articles-category-introtext">
								The ‘Vuelta a España’ (Tour of Spain) is an annual multi-stage bicycle race primarily held in...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Sep 3									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
		
			<div class="news-medium col-md-12">
				<div class="news-medium-inner">
					
<div class="pull-none item-image">

  <a href="/ai-commentary/5197-eritrea-remembering-aster-fessehatsion">
   <img  src="/images/2019/AsterFessehatsion.jpg" alt=""/>
  </a>
</div>
					<div class="article-content">
						
													<h4 class="mod-articles-category-title "><a href="/ai-commentary/5197-eritrea-remembering-aster-fessehatsion">Eritrea: Remembering Aster Fessehatsion </a></h4>
						
													<p class="mod-articles-category-introtext">
								Today, 30 Aug, is the International Day of the Disappeared. It is a day to remember the fate of...							</p>
						
												<aside class="article-aside aside-after-title">
							<dl class="article-info muted">
	<dt class="article-info-term">
		Details	</dt>
																	<dd class="mod-articles-category-writtenby">
										AI Staff									</dd>
								
																	<dd class="mod-articles-category-date">
										Aug 30									</dd>
								
															</dl>
						</aside>
						
						
											</div>
				</div>
			</div>
			</div>
</div></div></div>
		</div>
		<!-- //SIDEBAR RIGHT -->

	</div>
</div> 



  
<!-- SECTION BOTTOM -->
<section class="t3-sections t3-sections-bot wrap clearfix">
	<div class="container">
  	<div class="t3-section module" id="Section184"><div class="section-inner"><div class="module-ct">

<div class="custom"  >
	<center><!-- AI Responsive -->
<p><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0403753945772191" data-ad-slot="7615170730" data-language="en" data-ad-format="auto"></ins></p>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</center></div>
</div></div></div>
  </div>
</section>
<!-- SECTION BOTTOM -->


  
<!-- SECTION BOTTOM -->
<!-- SECTION BOTTOM -->


  
<!-- MAST BOTTOM -->
<!-- MAST BOTTOM -->


  


  
<!-- BACK TOP TOP BUTTON -->
<div id="back-to-top" data-spy="affix" data-offset-top="200" class="back-to-top hidden-xs hidden-sm affix-top">
  <button class="btn btn-primary" title="Back to Top"><span class="fa fa-angle-up"></span></button>
</div>

<script type="text/javascript">
(function($) {
  // Back to top
  $('#back-to-top').on('click', function(){
    $("html, body").animate({scrollTop: 0}, 500);
    return false;
  });
})(jQuery);
</script>
<!-- BACK TO TOP BUTTON -->

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

	<!-- MAST BOTTOM -->
		<!-- MAST BOTTOM -->


	
	<section class="t3-copyright">
		<div class="container">
			<div class="container-inner">
				<div class="row">
					<div class="col-md-12 copyright ">
						<div class="module">
	<small>Copyright &#169; 2019 [AIM] Asmarino Independent Media. All Rights Reserved.  
		</div>
					</div>
									</div>
			</div>
		</div>
	</section>

</footer>
<!-- //FOOTER -->

</div>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b1965a6c8cbf71"></script> 

<script>
window.onscroll = function() {myFunction()};

var navbar = document.getElementById("t3-header");
var sticky = navbar.offsetTop;

function myFunction() {
  if (window.pageYOffset >= sticky) {
    navbar.classList.add("sticky")
  } else {
    navbar.classList.remove("sticky");
  }
}
</script>
</body>

</html>