
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" class="com_content view-article itemid-925  collside mm-hover j36">

  <head>
    	<base href="http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="eritrea news, Eritrea, Eritrean Diaspora, Eritrea  Red Sea,  Asmara, Keren, Barentu, Tessenei, Massawa, Nakfa, Sahel, Yemane Barya, Yemane, Barya,  Abraham, Afewerki, Keren,Kunama, Tigre, Tigrigna, Saho, Afar, Hidareb, Hedareb, Rashaida, Arabic, Nara,Horn of Africa" />
	<meta name="author" content="Tsegay Asmerom" />
	<meta name="description" content="
ህግደፍ ንህዝብን መሬትን ኤርትራ ናብ ጸላእቱ ቀይርዎም። ክንዲ ዝኾነ ክኣ ህዝብን ህግደፍን ዝነበሮም ናይ ወላድን ውሉድን ዕትብቲ ይኹን ህዝባዊ እምነትን ተስፋን ተበቲኹ። በዚ ድማ ህዝባዊ ሰረቱ ተማሕዩ። ወተሃደራዊ ማሓውር ህግደፍ ብሚሒር ጭቆና ምስ ሰራዊቱ ሕቖን ከብድን ኮይኖም። ምስ ናይ ውሽጥን ወጻእን ዲፕሎማስያዊ ልፍንቲታቱ በቲኽዎ'ዩ። ቁጠባዊ ኣካላት ህግደፍ ክለምሱ ዝሰረሐ ውን ባዕሉ'ዩ። እዚ ኩሉ ድማ ውጽኢት ፖሎቲካዊ ፍልስፍና ህግደፍ ኣብ ሰላም ከነብር ዘይክእል መፈጠር ስለ ዘለዎ'ዩ። ህግደፍ በዚ ኩሉ ምኽንያታት ንገዛእ ርእስይሱ'ኳ ንኸይ ነብር ሰሪሑ'ዩ። ደምበ ተቓውሞ ድማ ነዚ ኩሉ ዕድላት ተቐቢሉ ስለ ዘባኸኖ ህግደፍ ሂወት ሶዂዑ ትልኽ ንክብል ሰሪሑ'ዩ። ህላወ ህግደፍ ኣብ ናይ ገዛእ ርእሱ ፖሎቲካዊ ሞቖምያታት ዝተተኸለ ዘይኮነስ፡ ደምበ ተቓውሞ ውጽኢት ውደብኡ ልዕሊ ንደምበ ተቓውሞ ንህግደፍ ዘርብሕ ብምዃኑ'ዩ። ህግደፍ ንረብሓ ደምበ ተቓውሞ ክውዕል ዝኽእል፡ ኩሉ መዳያዊ ሃብቲ ኣሕሊፉ ንደምበ ተቓውሞ ሂብዎ'ዩ። ደምበ ተቓውሞ ግን ናብ ረብሓ ቃልሱ ከውዕሎ ኣይከኣለን። በዚ ድማ ህግደፍ ንኽቕጽል መሰረታዊ ዋሕስ ኮይኑዎ'ዩ ደምበ ተቓውሞ።
" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Asmarino | Eritrea: Tsegay Asmerom &quot;እቲ ናይ ቄሳር ንቄሳር&quot;</title>
	<link href="/templates/ja_fubix/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link rel="stylesheet" href="/t3-assets/css/css-a214f.css?t=172" type="text/css" />
	<link rel="stylesheet" href="/t3-assets/css/css-b45bc.css?t=411" type="text/css" />
	<link rel="stylesheet" href="/t3-assets/css/css-aa831.css?t=493" type="text/css" />
	<script src="/t3-assets/js/js-d313e.js?t=411" type="text/javascript"></script>
	<script src="/components/com_k2/js/k2.js?v2.6.8&amp;sitepath=/" type="text/javascript"></script>
	<script src="/t3-assets/js/js-1fdb0.js?t=413" type="text/javascript"></script>
	<script type="text/javascript">

var disqus_shortname = 'asmarino';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = 'http://asmarino.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});
window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},240000);jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
	<link rel="image_src" href="http://asmarino.com///i.ytimg.com/vi/cTiQeTnhVAc/hqdefault.jpg">
	<meta property="og:title" content="Asmarino | Eritrea: Tsegay Asmerom &quot;እቲ ናይ ቄሳር ንቄሳር&quot;"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23"/>
	<meta property="og:site_name" content="[AI] Asmarino Independent"/>
	<meta property="twitter:card" content="summary_large_image"/>
	<meta property="twitter:site" content="@asmarinoen"/>
	<meta property="twitter:description" content="
ህግደፍ ንህዝብን መሬትን ኤርትራ ናብ ጸላእቱ ቀይርዎም። ክንዲ ዝኾነ ክኣ ህዝብን ህግደፍን ዝነበሮም ናይ ወላድን ውሉድን ዕትብቲ ይኹን ህዝባዊ እምነትን ተስፋን ተበቲኹ። በዚ ድማ ህዝባዊ ሰረቱ ተማሕዩ። ወተሃደራዊ ማሓውር ህግደፍ ብሚሒር ጭቆና ምስ ሰራዊቱ ሕቖን ከብድን ኮይኖም። ምስ ናይ ውሽጥን ወጻእን ዲፕሎማስያዊ ልፍንቲታቱ በቲኽዎ&#039;ዩ። ቁጠባዊ ኣካላት ህግደፍ ክለምሱ ዝሰረሐ ውን ባዕሉ&#039;ዩ። እዚ ኩሉ ድማ ውጽኢት ፖሎቲካዊ ፍልስፍና ህግደፍ ኣብ ሰላም ከነብር ዘይክእል መፈጠር ስለ ዘለዎ&#039;ዩ። ህግደፍ በዚ ኩሉ ምኽንያታት ንገዛእ ርእስይሱ&#039;ኳ ንኸይ ነብር ሰሪሑ&#039;ዩ። ደምበ ተቓውሞ ድማ ነዚ ኩሉ ዕድላት ተቐቢሉ ስለ ዘባኸኖ ህግደፍ ሂወት ሶዂዑ ትልኽ ንክብል ሰሪሑ&#039;ዩ። ህላወ ህግደፍ ኣብ ናይ ገዛእ ርእሱ ፖሎቲካዊ ሞቖምያታት ዝተተኸለ ዘይኮነስ፡ ደምበ ተቓውሞ ውጽኢት ውደብኡ ልዕሊ ንደምበ ተቓውሞ ንህግደፍ ዘርብሕ ብምዃኑ&#039;ዩ። ህግደፍ ንረብሓ ደምበ ተቓውሞ ክውዕል ዝኽእል፡ ኩሉ መዳያዊ ሃብቲ ኣሕሊፉ ንደምበ ተቓውሞ ሂብዎ&#039;ዩ። ደምበ ተቓውሞ ግን ናብ ረብሓ ቃልሱ ከውዕሎ ኣይከኣለን። በዚ ድማ ህግደፍ ንኽቕጽል መሰረታዊ ዋሕስ ኮይኑዎ&#039;ዩ ደምበ ተቓውሞ።
"/>
	<meta property="twitter:title" content="Asmarino | Eritrea: Tsegay Asmerom &quot;እቲ ናይ ቄሳር ንቄሳር&quot;"/>
	<meta property="og:image" content="//i.ytimg.com/vi/cTiQeTnhVAc/hqdefault.jpg"/>
	<meta property="twitter:image:src" content="//i.ytimg.com/vi/cTiQeTnhVAc/hqdefault.jpg"/>

    
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />
<!-- //META FOR IOS & HANDHELD -->





<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- For IE6-8 support of media query -->
<!--[if lt IE 9]>
<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8702793-2', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
window.google_analytics_uacct = "UA-8702793-2";
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0403753945772191",
    enable_page_level_ads: true
  });
</script>  </head>

  <body>

    

<!-- HEADER -->
<!-- MAIN NAVIGATION -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=144746305592872";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<nav id="t3-mainnav" class="wrap t3-mainnav navbar-fixed-top navbar-collapse-fixed-top">
	<div class="container navbar">



		<div class="row inner">
			<div class="span12">
				<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
					<i class="icon-reorder"></i>
				</button>

				<!-- LOGO -->
				<div class="logo logo-image">
					
					<h1>
						<a href="http://asmarino.com/" title="[AI] Asmarino Independent">
							<span>[AI] Asmarino Independent</span>
						</a>
						<small class="site-slogan hidden-phone"></small>
					</h1>
					
				</div>
				<!-- //LOGO -->

				
				<div class="nav-collapse collapse">
									<div  class="t3-megamenu" >
<ul class="nav navbar-nav level0">
<li class="mega-align-left sub-hidden-collapse" data-id="480" data-level="1" data-alignsub="left" data-hidewcol="1">
<a class="" href="/"   data-target="#">Home </a>

</li>
<li class="dropdown mega" data-id="740" data-level="1">
<a class=" dropdown-toggle" href="/eng"   data-target="#" data-toggle="dropdown">English <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 550px"  data-width="550"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span4 mega-col-nav" data-width="4"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="alias-parent-active" data-id="742" data-level="2">
<a class="" href="/articles"   data-target="#">Articles</a>

</li>
<li  data-id="943" data-level="2">
<a class="" href="/vod-news"   data-target="#">VoD News</a>

</li>
<li  data-id="743" data-level="2">
<a class="" href="/news"   data-target="#">News</a>

</li>
<li  data-id="956" data-level="2">
<a class="" href="/ai-commentary"   data-target="#">AI Commentary</a>

</li>
<li  data-id="811" data-level="2">
<a class="" href="/report"   data-target="#">Report</a>

</li>
<li  data-id="744" data-level="2">
<a class="" href="/interviews"   data-target="#">Interviews</a>

</li>
<li  data-id="757" data-level="2">
<a class="" href="/news-analysis"   data-target="#">News Analysis</a>

</li>
<li  data-id="758" data-level="2">
<a class="" href="/eyewitness-account"   data-target="#">Eyewitness Account</a>

</li>
<li class="dropdown-submenu mega" data-id="759" data-level="2">
<a class="" href="/writers-corner"   data-target="#">Writers Corner</a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="814" data-level="3">
<a class="" href="/writers-corner/poems"   data-target="#">Poems</a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="761" data-level="2">
<a class="" href="/press-releases"   data-target="#">Press Releases</a>

</li>
<li  data-id="762" data-level="2">
<a class="" href="/editorial"   data-target="#">Editorial</a>

</li>
<li  data-id="763" data-level="2">
<a class="" href="/alewuna"   data-target="#">Alewuna</a>

</li>
<li  data-id="764" data-level="2">
<a class="" href="/alewana"   data-target="#">Alewana</a>

</li>
</ul>
</div></div>
<div class="span8 mega-col-module" data-width="8" data-position="28"><div class="mega-inner">
<div class="t3-module module " id="Mod28"><div class="module-inner"><h3 class="module-title "><span>Latest on AI</span></h3><div class="module-ct"><ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5102-open-letter-to-dr-abiy-ahmed" itemprop="url">
			<span itemprop="name">
				Open letter to Dr Abiy Ahmed 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5097-eritrea-join-fb-group-the-eritrean-post-by-network-of-eritrean-activists" itemprop="url">
			<span itemprop="name">
				Eritrea: Join FB Group Network of Eritrean Activists			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/articles/5094-eritrea-a-yo-yo-game-as-war-of-independence-by-zekre-lebona" itemprop="url">
			<span itemprop="name">
				Eritrea: a Yo-yo Game as War of Independence By Zekre Lebona			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/press-releases/5092-eritrea-anti-slavery-campaign-calls-for-an-immediate-end-to-the-indefinite-national-service" itemprop="url">
			<span itemprop="name">
				Eritrea: Anti Slavery Campaign Calls for an Immediate End to the Indefinite National Service			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/press-releases/5088-eritrea-open-letter-to-honorable-dr-abiy-ahmed-prime-minster-of-federal-democratic-republic-of-ethiopia" itemprop="url">
			<span itemprop="name">
				Eritrea: Open letter to Honorable Dr. Abiy Ahmed,  Prime Minister of Federal Democratic Republic of Ethiopia                                      			</span>
		</a>
	</li>
</ul>
</div></div></div>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega tig" data-id="772" data-level="1" data-class="tig">
<a class=" dropdown-toggle" href="/tig"   data-target="#" data-toggle="dropdown">ኣዝማሪኖ <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 250px"  data-width="250"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="779" data-level="2">
<a class="" href="/tig/articles"   data-target="#">ጽሑፋት/ርእይቶ </a>

</li>
<li  data-id="951" data-level="2">
<a class="" href="/tig/waza"   data-target="#">ዋዛ </a>

</li>
<li class="dropdown-submenu mega" data-id="781" data-level="2">
<a class="" href="/tig/zena"   data-target="#"> ዜና </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="942" data-level="3">
<a class="" href="/tig/zena/zena-vod"   data-target="#">ዜና ድምጺ ደሊና  </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="782" data-level="2">
<a class="" href="/tig/news-from-eritrea"   data-target="#">  ድሃይ ካብ ኤርትራ </a>

</li>
<li  data-id="780" data-level="2">
<a class="" href="/tig/awyat"   data-target="#">ስማዒ ዝሰኣነ ኣውያት </a>

</li>
<li  data-id="783" data-level="2">
<a class="" href="/tig/gazetawi-meglesi"   data-target="#"> ጋዜጣዊ መግለጺ </a>

</li>
<li  data-id="785" data-level="2">
<a class="" href="/tig/poems"   data-target="#">ናዕታ </a>

</li>
<li  data-id="786" data-level="2">
<a class="" href="/tig/docs"   data-target="#">ሰነዳት </a>

</li>
<li  data-id="787" data-level="2">
<a class="" href="/tig/doc-archive"   data-target="#">ቆፎ ሰነዳት </a>

</li>
<li  data-id="788" data-level="2">
<a class="" href="/tig/obituary"   data-target="#">መርድእ </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega ar-lang" data-id="778" data-level="1" data-class="ar-lang">
<a class=" dropdown-toggle" href="/ai-arabic"   data-target="#" data-toggle="dropdown"> أزمرينو <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="ar-lang" data-id="789" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/articles"   data-target="#">المقالات </a>

</li>
<li class="ar-lang" data-id="790" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/news"   data-target="#">الاخبار </a>

</li>
<li class="ar-lang" data-id="791" data-level="2" data-class="ar-lang">
<a class="" href="/ai-arabic/أخبار-من-داخل-الوطن"   data-target="#">أخبار من داخل الوطن </a>

</li>
<li  data-id="792" data-level="2">
<a class="" href="/ai-arabic/ar-press-release"   data-target="#">تقارير صحفية </a>

</li>
<li  data-id="793" data-level="2">
<a class="" href="/ai-arabic/وثائق-مهمة"   data-target="#">وثائق مهمة </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="756" data-level="1">
<a class=" dropdown-toggle" href="/video"   data-target="#" data-toggle="dropdown">Video <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li  data-id="809" data-level="2">
<a class="" href="/video/asmarino"   data-target="#">Asmarino </a>

</li>
<li  data-id="810" data-level="2">
<a class="" href="/video/music"   data-target="#">Music </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega" data-id="773" data-level="1">
<a class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">EriSphere<b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level1">
<li class="dropdown-submenu mega" data-id="777" data-level="2">
<a class="" href="/erisphere/opposition-radio"   data-target="#">Opposition Radio </a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul class="mega-nav level2">
<li  data-id="804" data-level="3">
<a class="" href="/erisphere/opposition-radio/radio-erena"   data-target="#">Radio Erena </a>

</li>
<li  data-id="805" data-level="3">
<a class="" href="/erisphere/opposition-radio/voice-of-assenna"   data-target="#">Voice of Assenna </a>

</li>
<li  data-id="807" data-level="3">
<a class="" href="/erisphere/opposition-radio/eritrean-forum-radio"   data-target="#">Eritrean Forum Radio (ድምጺ መድረኽ/المنتدى) </a>

</li>
<li  data-id="806" data-level="3">
<a class="" href="/erisphere/opposition-radio/ድምጺ-ስምረት"   data-target="#">ድምጺ ስምረት </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li  data-id="775" data-level="2">
<a class="" href="/erisphere/opposition"   data-target="#">Opposition </a>

</li>
<li  data-id="776" data-level="2">
<a class="" href="/erisphere/google-eritrea"   data-target="#">International Media </a>

</li>
<li  data-id="774" data-level="2">
<a class="" href="/erisphere/pfdj-propaganda"   data-target="#">PFDJ PROPAGANDA </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li class="dropdown mega mega-align-right" data-id="768" data-level="1" data-alignsub="right">
<a class=" dropdown-toggle" href="#"   data-target="#" data-toggle="dropdown">AI Connect <b class="caret"></b></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 600px"  data-width="600"><div class="mega-dropdown-inner">
<div class="row-fluid">
<div class="span5 mega-col-module" data-width="5" data-position="16"><div class="mega-inner">
<div class="t3-module module " id="Mod16"><div class="module-inner"><h3 class="module-title "><span>Login Form</span></h3><div class="module-ct"><form action="/articles/articles-video" method="post" id="login-form" >
		<fieldset class="userdata">
		<div id="form-login-username" class="control-group">
			<div class="controls">
							<div class="input-prepend">
					<span class="add-on"><i class="icon-user tip" title="Username"></i></span>
					<input id="modlgn-username" type="text" name="username" class="input" tabindex="0" size="18" placeholder="Username" />
				</div>
						</div>
		</div>
		
		<div id="form-login-password" class="control-group">
			<div class="controls">
							<div class="input-prepend">
					<span class="add-on"><i class="icon-lock tip" title="Password"></i></span>
					<input id="modlgn-passwd" type="password" name="password" class="input" tabindex="0" size="18" placeholder="Password" />
				</div>
						</div>
		</div>
		
				
				<div id="form-login-remember" class="control-group">
			<label for="modlgn-remember" class="checkbox"><input id="modlgn-remember" type="checkbox" name="remember" class="input" value="yes"/> Remember Me</label>
		</div>
				<div class="control-group">
			<input type="submit" name="Submit" class="btn btn-primary" value="Log in" />
		</div>

		
		<input type="hidden" name="option" value="com_users" />
		<input type="hidden" name="task" value="user.login" />
		<input type="hidden" name="return" value="aHR0cDovL2FzbWFyaW5vLmNvbS9hcnRpY2xlcy9hcnRpY2xlcy12aWRlby81MTA2LTIwMTgtMDctMTYtMjEtMjQtMjM=" />
		<input type="hidden" name="b9b8bb75135c36dc503d48d1f90791a3" value="1" />	</fieldset>
	</form>
</div></div></div>
</div></div>
<div class="span7 mega-col-module" data-width="7" data-position="246"><div class="mega-inner">
<div class="t3-module module " id="Mod246"><div class="module-inner"><h3 class="module-title "><span>Donate - Asmarino/Delina (VoD)</span></h3><div class="module-ct">

<div class="custom"  >
	<form style="width: 210px; margin: auto;" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="CSYJ6LYKEK968" />
<table>
<tbody>
<tr>
<td>Support Asmarino Donate - VoD Radio </td>
</tr>
<tr>
<td><select name="os0">
<option value="Basic">Basic : $5.00 USD - monthly</option>
<option value="Bronze">Bronze : $10.00 USD - monthly</option>
<option value="Silver">Silver : $20.00 USD - monthly</option>
<option value="Gold">Gold : $50.00 USD - monthly</option>
<option value="Platinum">Platinum : $100.00 USD - monthly</option>
</select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input style="text-align: center;" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form><hr />
<p style="text-align: center;">One time donation</p>
<form style="width: 210px; margin: auto;" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="encrypted" type="hidden" value="-----BEGIN PKCS7-----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-----END PKCS7----- " /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
</div></div></div>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>
								</div>
				
				
				
			</div>


			
		</div>
 		<div class="row" >
  
				<div class="span12"  >
					
	 
 <center>

<div style="height:95px"> 
	<!-- <a style="color: black; font-weight: bold;" href="http://eritrea.asmarino.com/ai-eritrea">Slow Connection? CLICK HERE FOR AI Eritrea Edition</a> --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AI Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="7615170730"
      data-language="en"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


 </center>
		</div>
	</div>		
</nav>

<!-- //MAIN NAVIGATION -->
<!-- //HEADER -->
  
    

<section id="t3-mainbody" class="t3-mainbody main-right wrap">
	<div class="container">
		<div class="row">
			
			<!-- MAIN CONTENT -->
			<div id="t3-content" class="t3-content span9 pull-right no-right"  data-default="span9 pull-right no-right" data-xtablet="span8 pull-right no-right" data-tablet="span12">
				<div class="main-content">
										<!-- MASSCOL 1 -->
					<div class="ja-mastcol ja-mastcol-1">
							<div class="moduletable  popovermodule">
		<a id="popover260" href="#" rel="popover" data-placement="bottom" class="btn">
			<h3><span>Asmarino Fundraising: Because There Is So Much More to Be Done!</span></h3>
		</a>
		<div id="popover_content_wrapper-260" style="display: none">
			<div>

<div class="custom"  >
	<div style="float: right; widthx: 45%; padding: 4px;"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="CSYJ6LYKEK968" />
<table>
<tbody>
<tr>
<td><select name="os0">
<option value="Bronze">Bronze : $10.00 USD - monthly</option>
<option value="Basic">Basic : $5.00 USD - monthly</option>
<option value="Silver">Silver : $20.00 USD - monthly</option>
<option value="Gold">Gold : $50.00 USD - monthly</option>
<option value="Platinum">Platinum : $100.00 USD - monthly</option>
</select></td>
</tr>
</tbody>
</table>
<input name="currency_code" type="hidden" value="USD" /> <input style="text-align: center;" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form></div>
<div style="float: right; widthx: 45%; padding: 4px;">
<p style="text-align: left;"><strong>One time donation</strong></p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post"><strong><input name="cmd" type="hidden" value="_s-xclick" /> <input name="encrypted" type="hidden" value="-----BEGIN PKCS7-----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-----END PKCS7----- " /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /><br /></strong>
<h5 class="contentheading ja-title" style="margin: 15px 5px; font-family: sans-serif; font-weight: bold; line-height: normal; color: #666666; text-rendering: optimizelegibility; padding: 0px;"><a style="color: #000000;" href="/articles/articles-video/4213-eritrea-asmarino-fundraising-because-there-is-so-much-more-to-be-done">Read What your donation will be going towards!</a></h5>
</form></div></div>
</div>
		</div>
		
		<script type="text/javascript">;
		jQuery(document).ready(function(){

			jQuery("#popover260").popover({
				html: true,
				content: function() {
					return jQuery('#popover_content_wrapper-260').html();
				}
			}).click(function(e) {
				e.preventDefault();
			});
		});
		</script>
	</div>
	
					</div>
					<!-- //MASSCOL 1 -->
										
					<div id="system-message-container">
	</div>

					
					<div class="main-container1">
						
<div class="item-page collside clearfix">

		
	<!-- Article -->
	<article>
				<header class="article-header clearfix">
			<h1 class="article-title">
									<a href="/articles/articles-video/5106-2018-07-16-21-24-23"> Asmarino | Eritrea: Tsegay Asmerom &quot;እቲ ናይ ቄሳር ንቄሳር&quot;</a>
							</h1>
		</header>
		
				
		<div class="addthis_toolbox addthis_default_style " addthis:url="http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>
<script type="text/javascript">var addthis_config = {"addthis_pub":"joomlart","ui_header_color":"#47AA0E","ui_header_background":"#999999","ui_cobrand":"joomlart.com","ui_language":"en","data_track_addressbar":false,"data_track_clickback":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=joomlart"></script>

<script type="text/javascript">
var jaaddthis_reload = function(){
	if (window.addthis) {
	    window.addthis = null;
	    window._adr = null;
	    window._atc = null;
	    window._atd = null;
	    window._ate = null;
	    window._atr = null;
	    window._atw = null;
	    jQuery("#at20mc").remove();
	}
	jQuery.getScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=joomlart");
}
</script>
		
					
				
				<section class="article-content clearfix">

					<!-- Aside -->
					<aside class="article-aside clearfix">

												<dl class="article-info pull-left">
							<dt class="article-info-term">Details</dt>

														<dd class="createdby first-child">
																									<i class="icon-user">&nbsp;</i>by <span>Tsegay Asmerom</span>															</dd>
							
														<dd class="published"> 
								<i class="icon-calendar">&nbsp;</i>on <span>16 July 2018</span> 
							</dd>
							
							
							
														<dd class="category-name">
																									<i class="icon-folder-close">&nbsp;</i>in <span><a href="/articles/articles-video">Video</a></span>															</dd>
							
							
														<dd>
								<i class="icon-comment">&nbsp;</i><div class="jacomment-count">
    <a class="jacomment-counter" data-disqus-identifier="com_content:article:5106" href="http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23#disqus_thread" onclick="location.href='http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23#disqus_thread'; return false;" title=""></a>
    </div>							</dd>
														
						</dl>
						
												<div class="btn-group pull-right"> <a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <i class="icon-cog"></i> <span class="caret"></span> </a>
							<ul class="dropdown-menu">
																							<li class="print-icon"> <a href="/articles/articles-video/5106-2018-07-16-21-24-23?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>&#160;Print&#160;</a> </li>
																								<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=ja_fubix&amp;link=50dcc84e895f349b9038a361617f5d3d637d8062" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><span class="icon-envelope"></span> Email</a> </li>
																														</ul>
						</div>
											</aside>
					<!-- //Aside -->
					
<p><iframe src="https://www.youtube.com/embed/cTiQeTnhVAc" width="854" height="480" frameborder="0" allowfullscreen=""></iframe>
<p>Source StylesFormatFontSize
<p>"እቲ ናይ ቄሳር ንቄሳር"<br /> ~~~~~~~~~~~~~~~~~~~~~<br /> ደምበ ተቓውሞን ህግደፍን ተመላላእቲ እምበር ተጻረርቲ ኣይኮኑን√√√<br /> ==============================<br /> ሓደ ፖሎቲካዊ ጥርናፈ፡ ብፍላይ ድማ በትረ ስልጣን ናይ ሃገር ዝሓዘ ሓይሊ፡ ባዕሉ'ዩ ፈተውቱን ጸላእቱን ዝፈጥር። ንደምበ ተቓውሞ ይኹን ንህዝቢ ኤርትራ ጸላኢ ህግደፍ ንክኸውን ዝሰረሐ፡ እቲ ኣንጻር ፍትሕን ሰላምን ህዝቢ ኤርትራ ዘትከለ ህግደፍ'ዩ። ባህልን ወግዕን ሕብረተሰብ ብበረኻዊ ልምድታት ዓብሊልዎ። ፈሪሃ እዝግሄርን ሃይማኖታዊ ክብርታትን ህዝቢ ብተመልከተለይ ኣዕንዩ። ምንጪ ቁጠባ ህዝቢ ኤርትራ፡ ጫዂሩ ዝነረላ ናይ ሕርሻን መጋሃጫን መሬቱ ኢያ። ህግደፍ ግን፡ "መሬት መሬት መንግስቲ" ኢሉ ንሃገር ምልእቲ ብዘይ ንሕስያ ገቢቱ። እኽሊ ሓረስቶት ካብ ዓውዲ ናብ ህግደፍ ዝግዕዘሉ እዋን በጺሑ። ንጤለ-በጊዕ ከይተረፈ ግብሪ ኣኽፊሉ።
<div id=floatad style="float: right; margin:5px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px;text-align:center"
      data-language="en"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="8305018332"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>በዝን ኪኖዝን፡ ህግደፍ ንህዝብን መሬትን ኤርትራ ናብ ጸላእቱ ቀይርዎም። ክንዲ ዝኾነ ክኣ ህዝብን ህግደፍን ዝነበሮም ናይ ወላድን ውሉድን ዕትብቲ ይኹን ህዝባዊ እምነትን ተስፋን ተበቲኹ። በዚ ድማ ህዝባዊ ሰረቱ ተማሕዩ። ወተሃደራዊ ማሓውር ህግደፍ ብሚሒር ጭቆና ምስ ሰራዊቱ ሕቖን ከብድን ኮይኖም። ምስ ናይ ውሽጥን ወጻእን ዲፕሎማስያዊ ልፍንቲታቱ በቲኽዎ'ዩ። ቁጠባዊ ኣካላት ህግደፍ ክለምሱ ዝሰረሐ ውን ባዕሉ'ዩ። እዚ ኩሉ ድማ ውጽኢት ፖሎቲካዊ ፍልስፍና ህግደፍ ኣብ ሰላም ከነብር ዘይክእል መፈጠር ስለ ዘለዎ'ዩ። ህግደፍ በዚ ኩሉ ምኽንያታት ንገዛእ ርእስይሱ'ኳ ንኸይ ነብር ሰሪሑ'ዩ። ደምበ ተቓውሞ ድማ ነዚ ኩሉ ዕድላት ተቐቢሉ ስለ ዘባኸኖ ህግደፍ ሂወት ሶዂዑ ትልኽ ንክብል ሰሪሑ'ዩ። ህላወ ህግደፍ ኣብ ናይ ገዛእ ርእሱ ፖሎቲካዊ ሞቖምያታት ዝተተኸለ ዘይኮነስ፡ ደምበ ተቓውሞ ውጽኢት ውደብኡ ልዕሊ ንደምበ ተቓውሞ ንህግደፍ ዘርብሕ ብምዃኑ'ዩ። ህግደፍ ንረብሓ ደምበ ተቓውሞ ክውዕል ዝኽእል፡ ኩሉ መዳያዊ ሃብቲ ኣሕሊፉ ንደምበ ተቓውሞ ሂብዎ'ዩ። ደምበ ተቓውሞ ግን ናብ ረብሓ ቃልሱ ከውዕሎ ኣይከኣለን። በዚ ድማ ህግደፍ ንኽቕጽል መሰረታዊ ዋሕስ ኮይኑዎ'ዩ ደምበ ተቓውሞ።
<p>ህግደፍ ንደምበ ተቓውሞ  ካብ ህዝቢ ዝዓቢ ወገን ክኾኖ ዝኽእል ደጀን ክፈጥረሉ ኣይክእልን'ዩ። ኣብ ሑቑፊ ህዝቢ ተዓቚቡ ኣንጻር ህግደፍ ከቃልስ ዘኽእል ዕድል ብገዛእ ኢዱ ኣርሕይሉ'ዩ። ይኹን እምበር ደምበ ተቓውሞ ኣብ ክዲ ኣብ ከርሲ ምድሪ ኤርትራን ኣብ ክንዲ ኣብ ሕቕፊ ህዝቢ ኤርትራን ኮይንካ ምቅላስ፡ ሰውራ ስደት ከካይድ ሓርዩ። ምስ ህዝቢ ብቐጥታ ንክራኸብ ብህግደፍ ንዝኸፈተሉ ዓቢ ዕድል ኣይተጠቐመሉን። ዝምድና ህዝብን ደምበ ተቓውሞን ኣብ ማሕበራዊ መራኸቢታት ተሓጺሩ ተሪፉ። ዘነይት ምትእስሳር ምስ ህዝቢ ክገብር ውን ኣይበቐዐን።
<p>ደምበ ተቓውሞ ብባህሪ ደረጃ ፍላይማንታ ህግደፍ ብምዃን፡ ሕቶ ህዝቢ ክምልስ ዓቕሚ ሲኢኑ። ህዝቢ ድማ "ኩሎም ሓደ" ኣብ ምባል ወዲቑ። ወረ ልዕሊ ደምበ ተቓውሞ ንህግደፍ ዘጉንዕ ክፋል ሕብረተሰብ ውሑድ ኣይኮነን። ህዝቢ ካብ ህግደፍን ደምበ ተቓውሞን ተስፋ ቆሪጹ። ኣብ ስደት ብዘይ ተወደበ መልክዕ ንንውሕ ዝበለ ዓመታት ሰለማዊ ሰልፊ ብምክያድ ንህግደፍ ተቓሊስዎ። ኣብ ውሽጢ ድማ ከም ኣብ ዓዲ ቐይሕን ኣኽርያን ካልእን ዘጋጠመ ህዝባዊ ማዕበል ኣበጊሱ። ደምበ ተቓውሞ ግን ንዝተላዕለ ህዝባዊ ማዕበል ተቐቢሉ ኣብ ጎድኒ ህዝቢ ምህላዉ ብግብራዊ ቃልሲ ኣየረጋገጸን። ውጽኢቱ ድማ እቲ ብዘይተወደበ መልክዕ ዝተላዕለ ህዝባዊ ማዕበል ከይተዓወተ ተሪፉ። ህዝቢ ድማ ኣብ ደምበ ተቓውሞ ተስፋ ቆሪጹ። እዚ ድማ ደምበ ተቓውሞ ህግደፍ ንኸይዓኑን ኣብ ህላወ ጭቆና ህዝቢ ኤርትራ ሱር ንኽተክልን ዕድል ከፊቱ።
<p>ህግደፍ ምስ ኩለን ጎረባብቲ ሃገራት ኲናት ወሊዑ ናብ ጸላእቱ ቀይርወን። ንደምበ ተቓውሞ ድማ ብቐጥታ ምስ ጎሮባብቲ ሃገራት ንኽዛመድ ዘኽእሎ ዕድል ከፊትሉ። ህዝባዊ ሰረት ደምበ ተቓውሞ ኣብ ስደት ከስፋሓሉ ዝኽእል ባይታ ረኺቡ። ምስ ህዝቢ ኤርትራን ጎረባብቲ ሃገራትን ተዛሚዱ ናይ ፖሎቲካ፡ ዲፕሎማስን ቁጠባን ጸጋታት ክረኽበሉ ዝኽእል ረሓ ዕድል ጎኒፍዎ። እዚ ኩሉ ህግደፍ ባዕሉ ጸላእቲ ፈጢሩ፡ ንደምበ ተቓውሞ ኣሕሊፉ ዝሃቦ ጸጋታት ቃልሲ'ዩ። ደምበ ተቓውሞ ግን ናብ ረብሕኡ ናይ ከውዕሎ ብቕዓት ሲኢኑ።
<p>ህግደፍ ንሰለማዊ ናብራ ኣይጻወርን'ዩ። ብሰንኪ'ቲ ኣብ ኲናት ናይ ምንባር ባህሪኡ ድማ፡ ሃገራውን ዞባውን ጸላእቲ ኣብዚሑ። ምምስራት ጽላል ሰንዓ-ፎርም ናይዚ ውጽኢት'ዩ። ሰንዓ-ፎርም ናይ መንግስታት ሱዳን፡ የምን፡ ኢትዮጵያን ልፍንቲ'ዩ።  እዚ ዕድል'ዚ ደምበ ተቓውሞ ባዕሉ ፖሎቲካውን ዲፕሎማስያውን ቃልሲ ኣካይዱ ዝፈጠሮ ኣይኮነን። ይኹን እምበር እቲ ንዝረኸቦ ዕድል ንረብሓ ህግደፍ ዝመልስ ደምበ ተቓውሞ፡ ነዚ ውን ናብ ረብሕኡ ኣየውዓሎን።
<p>ኣብ ምሕዝነት ሰንዓ-ፎርም ካብ ባህርያት ህግደፍ ተገዲደን ዝተጠርነፋ ሱዳንን የመንን፡ ብሰንኪ ሕመቕ ደምበ ተቓውሞ በብግዚኡ ኣብርክቶኣን ካብቲ ጽላል ስሒበን። መንግስቲ ሱዳን ኣብ ልዕሊ'ቲ ካብ ቃልሲ ዝቦኾረ ደምበ ተቓውሞ፡ ተስፋ ቆሪጹ። ንኣብ ኲናት እምበር ኣብ ሰላም ክነብር ዘኽእል መፈጠር ንዘይብሉ ህግደፍ ብምምራጽ ዝምድንኡ ምስ ህግደፍ ኣማሓይሹ። ንደምበ ተቓውሞ ድማ ምእንቲ ንህግደፍ ከፍቱ፡ ካብ ሱዳን ጠቕሊሉ ሰጒጉዎ። ደምበ ተቓውሞ ካብዚ ስዕረት'ዚ እኳ ክመሃር ኣይከኣለን።
<p>ህግደፍ ኣብ ጉዳይ ካልኦት ሃገራት ብዝሓዞ ፖሊሲ፡ ካብ ማሕበረሰብ ዓለም ተኣጊዱ። ናይ ቁጠባን ወተሃደራዊ ዕድግን ከየንቀሳቕስ ተኸልኪሉ። ብዲፕሎማሲን ፖሎቲካን ካብ ዓለም ተነጺሉ። ደምበ ተቓውሞ ነዚ ዝኣክል ዕድል ናብ ረብሓ ቃልሲ ንከውዕሎ ኣይተዓጥቀን። ኮርተገልበጥ ደምበ ተቓውሞ እቲ ንህግደፍ ዝተገብረሉ እገዳ፡ "ኣንጻር ህዝቢ ኤርትራ ዝተኣለመ ሽርሒ'ዩ" ኢሉ ክውንጅሎ ግዜ ኣይወሰደሉን።
<p>ኩለን ሃገራት ዓለምን ኣህጉራውያን ውዳበታትን ብመገዲ ኤምባሲታተን ኣቢለን ኣብ ኣዲስ ኣበባ ተወኪለን ኣለዋ። ሕብረት ኣፍሪቃ እሞ ክኣ ብዓንዳ ርእሱ ማእከሉ ኣዲስ ኣበባ ኢዩ። ህግደፍ ምስ ኢትዮጵያ ብዝወለዖ ግርጭት፡ ደምበ ተቓውሞ ኣብ ርእሰ ከተማ ኣፍሪቃ ዝኾነት ኣዲስ ኣበባ ክዕቆብ ዕድል ረኺቡ።  ክንድ'ዚ ዝኣክል ጸጋ ከይበቐቐ ህግደፍ ብሳላ ጸረ ሰላም ሞቦቆሉ ንደምበ ተቓውሞ  ኣሕሊፉ ሂብዎ'ዩ። ውድባትና ግን ኣብ ረብሓ ቃልሲ ኣየውዓለኦን።
<p>ህግደፍ ምስዚ ኩሉ ኣብ ሰላም ክነብር ዘይክእል መፈጠሩ ክቕጽል ዝገበሮ ቀንዲ ምኽንያት ሕመቕ ደምበ ተቓውሞ'ዩ። እዚ ሕጂ ክረኽቦ ዝኽእልን ዝረኽቦ ዘሎን ናይ ዲፕሎማስያዊ፡ ፖሎቲካው፡ ቅይጠባውን ህዝባውን ደገፋት ውን ባዕሉ ሰሪሑ ዘጸምጽኦ ዘይኮነስ፡ ምስ ስንፍና ደምበ ተቓውሞ፡ ኢትዮጵያ ምስ ህግደፍ ብዝፈጠረቶ ጻውዒት ሰላም ዝረኸቦ ለውጢዩ።
<p>ኣብ ቃልሲ ሓይልካ ድኣ ምበር ሚዛናዊ ሓይሊ ሒዝካ ምዕዋት ኣይክኣልን'ዩ። እንተ ዘይሓይልካ ብዝሓየለ ትስዓር። ህግደፍ ኣብ ገዛእ ርእሱ "ፖሎቲካዊ ነብሰ ቕትለት" ክባሃል ብዝኽእል ዓቐን ንደምበ ተቓውሞ ዝሃቦ ዕድላት እልፊ'ዩ። ኣብ ደምበ ተቓውሞ ግን ሓያል መሪሕ ውድብ ክፍጠር ኣይተኻእለን። ብኣንጻሩ'ኳ ድኣ ደምበ ተቓውሞ፡ንባህርያት ህግደፍ ከምዘለዎ'ዩ ተላቢስዎ። ክልቲኦም ኣንጻር ህላወ ገዛእ ርእሶም ዝቃለሱ ሓይልታት ኢዮም። ክልቲኦም ውን ጸረ ህዝብን ዲሞክራስን ኢዮም። ኩሎም ድምጺ ህዝቢ ሰሚዑ ቅኑዕ ምላሽ ዝህብ ዓይነ ልቦናኦም፡ ካብ ንቡር ናይ ሰብ-ኣውነት ሕልና ወጻኢ ኢዩ ኣቃውምኦም።
<p>ልዕሊ ንቡር ብዝሒ ቁጽሪ ደምበ ተቓውሞ፡ ካብ ህዝብን ሰንዓ-ፎርምን ደገፍ ክረክብ ኣጸጋሚ ይገብሮ'ዩ። ሳላሳ ውድባት እንተ ሃልዮም፡ ሳላሳ ኣቦ ወምበራት፡ ሳላሳ ናይ ወተሃደራዊ ቤ/ጽሕፈታት፡ ሳላሳ ናይ ቁጠባ መራሕቲ፡ ስላሳ…ሳላሳ…ሳላሳ ……ናይ ውድባት ማሓውር ኣለው ማለት'ዩ። ዋላ'ኳ ንኽትሕግዝ ዓቕሚ ዘድሊ እንተኾነ፡ እቲ ዝሕገዝ ውን ንኽሕገዝ ብቑዑ ዝኾነ ተሓጋዚ ኣካል የድልዮ'ዩ። ደምበ ተቓውሞ ካብ ሰንዓ-ፎርም ይኹን፡ ካብ ህዝቢ ክሕግዝ'ዩ ዝደሊ እምበር፡ ንኽሕገዝ ብቑዕ ዝኾነ ኣቃውማ የብሉን።
<p>ውድባት ደምበ ተቓውሞ፡ ንሓደ ፖሎቲካዊ ንድፈ-ዕዮ ብዘይ ምኽንያት ተጎጃጂለን ዝሓዘኦ ዘይምኽንያታውያን ውድባት ኢየን። ንብሄራዊ መደብ ዕዮ ዝተሰከማ ብሄራውያንን ሕብረ-ቢሄራውያንን ውድባት፡ ስትራተጂካዊ ግምባር ክምስርታ ዓቕሚ ኣየጥረያን። እቶም ብፖሎቲካዊ ኣረኣእያ ፍላይ-ማንታ ህግደፍ ዝኾኑ ውድባት፡ ህግደፍ ዘይኮነ ቀዳማይ ጸላኢኦም፡ እቲ ንዕኦም ዝመስል ውድብ ምዃኑ ብግብሪ ዝርኣ ሓቂ'ዩ። እቶም ጃሃዳውያን ውድባት፡ ልዕሊ ህዝብን ውድባትን ኤርትራ፡ ምስ ኣብ ሶርያን ግብጽን ዘለው ኣኽረርቲ ጉጅለታት ናይ እስልምና'ዩ ጉንዖኦም።
<p>መሪሕነታት ደምበ ተቓውሞን ህግደፍን ብማዕረ ዝልለይሎም ባህርያት፡- ኩሎም በትረ-ስልጣን ምስ ሓዙ ምልቃቕ የለን። ከውርሱ ዓቕምን ድሌትን ዘይብሎም ክንሶም፡ ድኻሞም ንምሕባእ፡ ኣጻብዕቶም ናብቲ ተማላሊኦም ዘጽንትዎ ህዝቢ ብፍላይ ከኣ መንእሰይ ወለዶ የዋጣውጡ። ሓንቲ ውድብ ኮይኖም ጀሚሮም፡ ናይ ዕላማን ራእን ፍልልይ ዘይብሎም ክንሶም ፋሕ ይብሉ። ኣባላት መሰረታቶምን መሪሕነታትን ጠንጢኖሞም ይስደዱ።
<p>ኣብ ህግደፍን ደምበ ተቓውሞን፡ ናይ ሃይማኖት፡ ናይ ኣውራጃ፡ ናይ ቢሄር፡ ናብ ባዓል ስልጣን መንቀረበን ረብሓታቱን ዝፈጥሮ ጎንጽታት መለለይኦም'ዩ። ብፍላይ እቶም መሪሕነታት ድማ ኣብዘን ድሕረታት እዚኣን ጥራይ ኢዮም ዝነብሩ። ኣብ ጉባኤን ሰሚናርን ምስ ተኣከቡ፡ ንሓሳብ ብሓሳብ ዘይኮነስ፡ ንሓሳብ ምስ ወሃቢ ሪኢቶ ዝኾነ ሰብ (ውድብ) ብምንጽጻር ወትሩ ኣብ ባእስን ጸረ ዲሞክራስን ይነብሩ።
<p>ህግደፍን ደምበ ተቓውሞን፡ ክልቲኦም ኣብ ገዛእ ርእሶም ኣይተኣማመኑን ኢዮም። ደምበ ተቓውሞ ባዕሉ ከዐውቶ ንዝግበኦ ቃልሲ፡ "ሱዳን መቃለሲ ባይታ ከልኪላትና። ካብ ሃገራ ጠቕሊላ ሰጒጓትና። ወያነ ድማ ከም ልብና ምንቅስቓስ ከሊኣትና። ምስ ህዝብና ከይንራኸብን ንህግደፍ ከይንሃርምን ኣየፍቀደትልናን" ይብሉ። ህግደፍ ንህዝብን መሬትን ኤርትራ ብገዛእ ፍታው ናብ ጸላኢ ቀይሩ ንደምበ ተቓውሞ ሂብዎ ክነሱ፡ ደምበ ተቓውሞ ምስ ህዝቢ ክራኸብን ንህግደፍ ከወግድን ፍቓድ ናይ ወያነ ይኹን መቃለሲ ባይታ ናይ ሱዳንን ኢትዮጵያን ተኸሊኣ ዝብል ምኽንያት መቸም ታሪኽ ይሰንዶ!
<p>ህግደፍ ክኣ "ስሉሳዊ ኪዳን ብምፍጣር ብስርዓት ወያነ ዝዝወር ናይ ሱዳንን የመንን ኢትዮጵያን ተጻብኦታት ኣጋጢሙና።" ይብል። ክልቲኦም ወያነ ብሰንኪ ኣብ ባድመ ኮፍ ምባላ ሽግር ኤርትራ ምፍታሕ ከም ዝኣበየ ይኣምኑ። ህግደፍን ደምበ ተቓውሞን ተመላላእቲ እምበር ተነጻጸግቲ ኣይኮኑን።
<p>ህግደፍ ንደምበ ተቓውሞ፡ ምሁራት፡ ፖሎቲከኛታት፡ ተማሃሮ፡ ሙኩራት ወተሃደራት፡ ኣዘዝቲ ሰራዊት፡ ኣብረርቲ ነፈርቲ፡ ሓካይም፡ ስፖርተኛታት፡ ስነ ጥበባውያን፡ ዓቀብትን መውረስትን ባህልን ልምድን ናይ ሕብረተሰብ፡ ሓረስቶት፡ ሸቃሎ፡ ጋዜጤኛታት፡ ኮታስ ካብ ኩሉ ጾታ፡ ካብ ኩሉ ሃይማኖት፡ ካብ ኩለን ቢሄራትን ከባብን ካብ ኩሉ ዓይነት ሞያ ዘለዎም ሰባት፡ ናብ ጸላእቱ ቀይሩ ንደምበ ተቓውሞ ሂብዎ። <br /> ደምበ ተቓውሞ ድማ፡ እዚ ኩሉ ጸጋታት ናብ ቃልሲ ጸረ ህግደፍ ንኸይ ውዕል ንብሙልኣን ናይ ህግደፍ ጠባያት ደጊሙ ካብ ቃልሲ ቦዂሩ። በዚ ምኽንያት'ዚ ህግደፍን ደምበ ተቓውሞን ተመላላእቲ እምበር ተነጻጸግቲ ኣይኮኑን።
<p>ሓቂ'ዩ ወጽዓ የቃልስ ንቕሓት ድማ የዐውት'ዩ። ደምበ ተቓውሞ ኣካል ውጹዕ ህዝቢ ኤርትራ'ዩ። ይኹን'ምበር ጨቋኒኡን ወጽዕኡን ብንቕሓት ከለሊ ኣይከኣለን። ንቑሕ ዝኾነ ሓበራዊ ቃልሲ ከካይድ ኣይበቐዐን። ስለ ዝኾነ ድማ ካብ ህግደፍ ዝፈሊ ዘይብሉ ክንሱ፡ ኣንጻር ህግደፍ ዝተወደበ'ዩ። ንሃይማኖታዊ ዕብለላን ብሄራውን ኣውራጃን ልዕልና ከረጋግጽ ብረት ዝዓጠቐ ሓዋዊሱ ዝጠርነፈ'ዩ ደምበ ተቓውሞ።
<p>ሽግር ኤርትራ ህግደፍ'ዩ። ኣብ ኤርትራ ሱር ነቀል ለውጢ'ዩ ዘድሊ። ዝዕረቕ ይኹን ዝጽገን ሽግር ኣብ ኤርትራ የለን። ሽግር ኤርትራ መሰረታዊ ለውጢ'ዩ ዝደሊ። ህግደፍ ዋላ ውን ቅዋም የተግብር፡ እሱራት ይፍታሕ፡ ፖሎቲካውያን ሓይልታት የፍቅድ፡ ምርጫ የካይድ ብዘየገድስ፡ እዚ ጥራይ ኣብ ኤርትራ ምሉእ ሰላም ከረጋግጽ ኣይክእልን'ዩ። ህግደፍ ነዞም ዝተጠቕሱ (ኣየተግብሮምን'ዩ) ግን ዋላ እንተ ኣተግበሮም ተዛማዲ ለውጢ ደኣምበር ውሕስነት ዘለዎ ሰላም ክረጋገጽ ኣይክእልን'ዩ። ምኽንያቱ ኩሉ ቅዋም ዘለዎ፡ እሱራት ዝፈትሕ፡ ተቓወምቲ ሰልፍታት ዘፍቅድን ምርጫ ዘካይድን ስርዓት፡ ፍትሓውን ሰለማውን ከም ዘይኮነ ኣብ ኣፍሪቃና ጥራይ ምዕዛብ እኹል'ዩ። ህግደፍ ድማ ብመሰረቱ ካብ ኣብ ኲናት ወጻኢ ኣብ ሰላም ክነብር ዘኽእል ሞቦቆል የብሉን።
<p>መራሕ መንግስቲ ናይ ሃገር ምዃን፡ ላዕለዋይ በትረ ስልጣን ናይ ሃገር ምሓዝ ኣይኮነን። መንግስቲ ማለት መሰረቱ ስርዓት'ዩ። ላዕለዋይ ባዓልስልጣን ሃገር ህዝቢ ምዃኑ ብግብሪ ምትግባር'ዩ። ሕገመንግስቲ ምቋም ፖሊሲ ምሕንጻጽ፡ ፍትሓዊ ምርጫ ምካያድ ተወካልነት ህዝቢ ምሓዝን ካልኦትን እዮም መለለይ መንግስቲ። ህግደፍን ደምበ ተቓውሞን ነዚ ዝበቅዕ ሞራልን ንቕሓትን የብሎምን። ጎሮባብቲ ሃገራት ከም መንጠሪ ባይታ ቃልሲ ናይ ደምበ ተቓውሞ ዝኾናሉ ምኽንያት ተጸንቂቑ'ዩ።
<p>እታ ቅንዕቲ ህዝባዊ ቃልሲ ትውለደላ መድረኽ ሕጂ'ያ!! ካብ ህዝቢ ወጺኡ ምስ ህዝቢ ተወሃሂዱ ህዝባዊ ሓርነት ከረጋግጽ ዝቃለስ ህዝባዊ ውደባ ዝፍጠረሉ ግዜ በጺሑ ኣሎ። ብውሽጥን ስደትን ደገፍ ናይ ውጹዕ ህዝቢ ኤርትራ ተወሃሂድዎ፡ ካብ ማእከል ደምበ ተቓውሞ ዝወጽእ ብኣጻብዕ ዝቑጸር ገስጋሲ ሓይሊ ክህሉ'ዩ። ንሱ ድማዩ ምስ ናይ ውሽጥን ስደትን ህዝቢ ተላፊኑ ዝዕወት!!
<p>ጸጋይ <u>ኣስመሮም</u>
<p> 					<footer class="article-footer clearfix">
						<dl class="article-info pull-left">
													</dl>
						<dl class="tag-names pull-right">
															
																					</dl>
					</footer>
				</section>
				
				
													
				</article>
	<!-- //Article -->
	<script type="text/javascript">
		jQuery(document).ready(function($){
		//	$('#floatad').detach();
			bb=$('.article-content p');
			
			if (bb.length==0){
				bb=$('.article-content div')
			}
			$h=0;
			$n = ( bb.length / 2).floor();
 
			bb.each(function(index){
				$t = $(this);
		 
				if ($h > 300 ){
					 
					 $('#floatad').appendTo($t)
					 return false;
				}
				$h  = $h+ $t.height();
				 
			})
		 
		});
	</script>


<span class="article_separator">&nbsp;</span>
 
<center>

<div style="height:95px"> 
    <!-- <a style="color: black; font-weight: bold;" href="http://eritrea.asmarino.com/ai-eritrea">Slow Connection? CLICK HERE FOR AI Eritrea Edition</a> --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AI Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0403753945772191"
     data-ad-slot="7615170730"
      data-language="en"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


 </center>
 
<!-- <div class="fb-comments" data-href="http://asmarino.com/articles/articles-video/5106-2018-07-16-21-24-23" data-numposts="20"></div> -->
<div id="disqus_thread"></div>

<script id="disqus_identifier_js" type="text/javascript">
	disqus_identifier = "com_content:article:5106";
</script>
<script id="disqus_js" type="text/javascript">
	/**
	 * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
	*/
		disqus_shortname = 'asmarino';
	var disqus_config = function(){
		this.language = 'en';
	};
	(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = 'http://asmarino.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=asmarino">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dq-powered">BLOG COMMENTS POWERED BY DISQUS</a> 

</div>
					</div>
				</div>
			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR 1 -->
			<div class="t3-sidebar t3-sidebar-1 span3 t3respon" data-default="span3" data-xtablet="span4" data-tablet="span12">
				<div class="t3-module module no-padding black " id="Mod112"><div class="module-inner"><h3 class="module-title "><span>Videos</span></h3><div class="module-ct"><div class="ja-slidewrap_fubix no-padding black ja-articles" id="ja-slide-articles-112" style="visibility:hidden">
  <div class="ja-slide-main-wrap">
   <div class="ja-slide-mask">
  </div>
    <div class="ja-slide-main">
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/wOZNq1Ft9P0/mqdefault.jpg" alt="Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~" title="Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/lEj0j9rf16s/mqdefault.jpg" alt="Eritrea: mHsnta kab naQfa" title="Eritrea: mHsnta kab naQfa"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/QX4A7G1xpP0/mqdefault.jpg" alt="Eritrea: Coming soon News Hour with Aloniab Kaleb" title="Eritrea: Coming soon News Hour with Aloniab Kaleb"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/PlAIx6qV0NI/mqdefault.jpg" alt="Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን" title="Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን"   />     
      </span>
      </div>
            <div class="ja-slide-item">
      	         
      <img  src="//i1.ytimg.com/vi/Oxpj2HWqttE/mqdefault.jpg" alt="Eritrea: Satire Sports News" title="Eritrea: Satire Sports News"   />     
      </span>
      </div>
          </div>

		<div class="ja-slide-progress"></div>
	<div class="ja-slide-loader"></div>

 <!-- JA SLIDESHOW 3 MARK -->
  <div class="maskDesc">
  	<div class="inner">

  	</div>
    </div>
  </div>
  <!-- END JA SLIDESHOW 3 MARK -->
    <div class="ja-slide-descs">
       		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5045-eritrea-new-poem-2018-qedem-tum-neyru-yerhwo-amlak">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: New poem 2018 qedem Tum neyru ~~ yerhwo amlaK ~~</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5043-eritrea-mhsnta-kab-naqfa">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: mHsnta kab naQfa</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5042-eritrea-coming-soon-news-hour-with-aloniab-kaleb">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Coming soon News Hour with Aloniab Kaleb</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5039-eritrea-satire-weekly-sports-news-written-by-tomas-solomon">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Satire Weekly Sports News Written by Tomas Solomon ቶማስ ሶሎሞን</span>
             </a>
              			  	            </div>
      		 <div class="ja-slide-desc">
			 <a target="_parent"  href="/video/5038-eritrea-satire-sports-news">
			 	<span><i class="icon-facetime-video">&nbsp;</i>Eritrea: Satire Sports News</span>
             </a>
              			  	            </div>
      </div>
  
  <!-- JA SLIDESHOW 3 NAVIAGATION -->
  	<p class="ja-slide-thumbs-handles">
             <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
              <span>&nbsp;</span>
          </p>
	   <!-- JA SLIDESHOW 3 BUTTONS CONTROL -->
    <div class="ja-slide-buttons clearfix">
    <span class="ja-slide-prev">&laquo; Previous</span>
    <span class="ja-slide-playback">&lsaquo; Playback</span>
    <span class="ja-slide-stop">Stop</span>
    <span class="ja-slide-play">Play &rsaquo;</span>
    <span class="ja-slide-next">Next  &raquo;</span>
  </div>
  
</div>

<script type="text/javascript">
	var Ja_direction = '';
	var cookie_path = '/';
	var cur_template_name = 'ja_fubix';
	window.jasliderInst = window.jasliderInst || [];
	
	window.addEvent('domready', function(){
		var Ja_maskAlign_112= 'left';
		if(typeof(tmpl_name) =='undefined'){
			cookie_path = "ja_fubix_direction";
		} else{
			cookie_path = tmpl_name+"_direction";
		}
		
		Ja_direction = Cookie.read(cookie_path);
		if( Ja_direction == '' || Ja_direction == null){
			Ja_direction = 'ltr';
		}
		var style_l_value = 'auto';
		if(cur_template_name == 'ja_norite'){
			style_l_value = '0';
		}
		if(Ja_direction == 'rtl'){
			setStyleLinkWithRTLDirection();
			$('ja-slide-articles-112').getElement(".ja-slide-main").setStyle('left',style_l_value);
			$('ja-slide-articles-112').getElement(".ja-slide-main").setStyle('right','auto');
			if(Ja_maskAlign_112 == 'right'){
				Ja_maskAlign_112 = 'left';
			}
			else if(Ja_maskAlign_112 == 'left'){
				Ja_maskAlign_112 = 'right';
			}
		}

		window.jasliderInst.push(new JASlider('ja-slide-articles-112', {
			slices: 8,
			boxCols: 33,
			boxRows: 2,
			
			animation: 'slice',
			fbanim: 'move',
			direction: 'horizontal',
			
			interval: 8000,
			duration: 400,
			transition: Fx.Transitions.Bounce.easeOut,
			
			repeat: 'true',
			autoPlay: 1,
			
			mainWidth: 300,
			mainHeight: 250,
			
			rtl:( typeof Ja_direction == 'string') ? Ja_direction : '',
			
			startItem: 0,
			
			thumbItems: 3,
			thumbType: '',
			thumbWidth: 90,
			thumbHeight: 60,
			thumbSpaces: [0,0],
			thumbOpacity: 0.8,
			thumbTrigger: 'click',
			thumbOrientation: 'horizontal',
			
			
			maskStyle: 1,
			maskWidth: 300,
			maskHeigth:45,
			maskOpacity: 1,
			maskAlign: Ja_maskAlign_112,
			maskTransitionStyle: 'opacity',
			maskTransition: Fx.Transitions.Expo.easeIn,
			
			showDesc: 'desc',
			descTrigger: 'load',
			edgemargin:0,
			showControl: 1,
			
			showNavBtn: true,
			navBtnOpacity: 0.4,
			navBtnTrigger: 'click',
			
			showProgress: 0,
			
			urls:['/video/5045-eritrea-new-poem-2018-qedem-tum-neyru-yerhwo-amlak','/video/5043-eritrea-mhsnta-kab-naqfa','/video/5042-eritrea-coming-soon-news-hour-with-aloniab-kaleb','/video/5039-eritrea-satire-weekly-sports-news-written-by-tomas-solomon','/video/5038-eritrea-satire-sports-news'],
			targets:['','','','','']
		}));
	});
</script>
<script type="text/javascript">
	function setStyleLinkWithRTLDirection()
	{
		var links = document.getElementsByTagName ('link');
				
		var script = document.createElement('link');
		script.setAttribute('type', 'text/css');
		script.setAttribute('rel', 'stylesheet');
		script.setAttribute('href', 'http://asmarino.com/modules/mod_jaslideshow/assets/themes/default/mod_jaslideshow_rtl.css');
		document.getElementsByTagName("head")[0].appendChild(script);
	}
</script></div></div></div><div class="t3-module module no-padding adv " id="Mod182"><div class="module-inner"><div class="module-ct">

<div class="custom no-padding adv"  >
	<div class="googlead" style="overflow: hidden; padding-top: 15px;">
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- AI Responsive --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0403753945772191" data-ad-slot="7615170730" data-language="en" data-ad-format="auto"></ins>
<script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>
</div></div>
</div></div></div>
			</div>
			<!-- //SIDEBAR 1 -->
			
		</div>
	</div>
</section> 	
	
<!-- NAV HELPER -->
<nav class="wrap t3-navhelper">
  <div class="container">
    <div class="row">

      <div class="span10">
        

<div class="custom "  >
	<div>
<p style="padding-left: 30px;"> </p>
<p style="padding-left: 30px;">Any <strong>articles </strong>or <strong>press releases</strong> must contain contact information including your telephone number, exceptions being made for writers from <strong>inside </strong>Eritrea only. If you are writing from Eritrea, state that you are writing from Eritrea and you will be given instruction to securely verify that you are actually writing from Eritrea.</p>
<p style="padding-left: 30px;">No<strong> google phon</strong>e or <strong>VOIP phone numbers</strong> are allowed. Each submission must have the following line: <strong>contact information</strong>followed by a telephone number, your full real name; that is, even if you desire to use a different "pen name".</p>
<p style="padding-left: 30px;">We have added strict SPAM filter on our Email Server, any email that has more than one recipient and not addressed to the proper asmarino pages (<a href="mailto:articles@delina.org">English</a><strong>, <a href="mailto:tigarticles@delina.org">Tigrigna</a>, <a href="mailto:arabic@delina.org">Arabic </a>pages</strong>) will be stored in the junk folder possibly delaying posting or never be posted.</p>
<p style="padding-left: 30px;"><strong><span style="text-decoration: underline;">From now onward, we are not going to accept<span style="color: red;"> multiple postings</span>of articles. Exceptions will be made when an article is also posted at another website with a different audience, with little or no overlap with asmarino audience.</span></strong></p>
<p style="padding-left: 30px;">Thank you for your cooperation.</p>
</div></div>

      </div>

      <div class="span2">
        <div id="back-to-top" class="backtotop">
          Top 
        </div>
      </div>
    </div>
  </div>
</nav>
<!-- //NAV HELPER -->    
    
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

  <div class="container">
    <div class="row">
      <div class="t3-copyright span4 ">
        <div class="footer-left">
          <!-- FOOTER LOGO -->
          <div class="logo">
              <a href="/" title="[AI] Asmarino Independent">[AI] Asmarino Independent</a>
          </div>
          <!-- //FOOTER LOGO -->

          <div class="copyright">
            
          </div>

                  </div>
      </div>

      <div class="span6">
              </div>

      <div class="footer-social span2">
        
      </div>

    </div>
  </div>
  <img src="http://whos.amung.us/widget/wbs4iq9s.png"  width="0" height="0" border="0" />
</footer>
<!-- //FOOTER -->  
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57b1965a6c8cbf71"></script>


</body>

</html>